MozillaZine

Wireframe Firefox

User Help for Mozilla Firefox
OldGrantonian
 
Posts: 70
Joined: May 12th, 2008, 11:02 pm
Location: Highlands

Post Posted August 15th, 2018, 10:50 am

I use FF 61.0.2 in Win 10 Pro.

I'm in the process of changing from Chrome.

Many sites in FF seem very bare compared with Chrome. For example in Chrome, this forum is all light blue and darker blue, with a narrow green bar at the top, under "mozillaZine".

But in FF, the background is white, with narrow black lines to separate the posts. The old term was "wireframe".

I don't see any mention of this feature in the FAQ or in the first two pages of posts.

Please advise.

Thanks.

Frank Lion

User avatar
 
Posts: 20080
Joined: April 23rd, 2004, 6:59 pm
Location: ... The Exorcist....United Kingdom

Post Posted August 15th, 2018, 11:07 am

http://kb.mozillazine.org/Websites_look_wrong

The usual reason is that first reason above - Menu>View> Page Style being set to No Style.

See also - http://kb.mozillazine.org/Website_colors_are_wrong
Metal Lion latest SeaMonkey & Thunderbird Themes - Sea Monkey and Silver Sea Monkey
"The only thing necessary for the triumph of evil, is for good men to do nothing." - Edmund Burke (attrib.)

OldGrantonian
 
Posts: 70
Joined: May 12th, 2008, 11:02 pm
Location: Highlands

Post Posted August 15th, 2018, 12:23 pm

Frank Lion wrote:http://kb.mozillazine.org/Websites_look_wrong

The usual reason is that first reason above - Menu>View> Page Style being set to No Style.

See also - http://kb.mozillazine.org/Website_colors_are_wrong


Due to the fact that I'm the only person reporting this bug, I took the easy way out and uninstalled FF.

I re-downloaded from the site, and installed. It was immediately obvious that the install dialogs were much more fancy and gushing than the dialogs I saw a couple of days ago. According to Control Panel, the current version is now 61.0.2. (I notice that my OP says "6.0.2". I don't know if that was a typo or genuine.)

Anyway, the problem is solved. This forum (and other sites) now look the same as in Chrome.

Thanks for your help.

Return to Firefox Support


Who is online

Users browsing this forum: Google [Bot] and 19 guests