MozillaZine

Streaming stops and starts

User Help for Mozilla Firefox
wallythekat

User avatar
 
Posts: 285
Joined: December 17th, 2006, 10:01 am
Location: Thoroughly enjoying learning the joys of Firefox

Post Posted September 3rd, 2018, 11:39 am

When I stream ESPN 3 or XFINITY through the Disney stream website the picture is not smooth and consistent. Every few seconds it stops and then after a brief pause the picture starts again.
What is happening?

You Tube same problem on some, not all videos

I have two paid yearly subscriptions PGA Live and ESPN+ that currently work properly and smoothly.

What should I do to correct XFINITY AND ESPN 3 streaming on my laptop?

thanks

Walt
Imagination is more important than knowledge.

DanRaisch
Moderator

User avatar
 
Posts: 120473
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted September 3rd, 2018, 4:11 pm

Moving to Firefox Support as no bug has been identified here.

If you could provide a specific video where you see this issue we could see what happens ourselves.

wallythekat

User avatar
 
Posts: 285
Joined: December 17th, 2006, 10:01 am
Location: Thoroughly enjoying learning the joys of Firefox

Post Posted September 3rd, 2018, 5:19 pm

hi Dan

Any espn3 streamed broadcast has this glitch for me....
Imagination is more important than knowledge.

DanRaisch
Moderator

User avatar
 
Posts: 120473
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted September 4th, 2018, 4:00 am

Just watched 3 different videos on ESPN and saw no stuttering, stopping or the like on any of them.

Have you tried starting Firefox in Mozilla Safe Mode? http://kb.mozillazine.org/Safe_mode
If no improvement using Safe Mode, do you have the same problem if you create a new profile and test it with no extensions or non-default themes installed?
http://kb.mozillazine.org/Profile_Manager
and
http://kb.mozillazine.org/Creating_a_ne ... on_Windows

tomatoshadow2

User avatar
 
Posts: 358
Joined: May 11th, 2017, 9:52 am

Post Posted September 4th, 2018, 8:40 am

What extensions do you have installed? When did the problem start?

Return to Firefox Support


Who is online

Users browsing this forum: Google [Bot] and 13 guests