MozillaZine

video won't play

User Help for Mozilla Firefox
bgreenage

User avatar
 
Posts: 401
Joined: December 8th, 2003, 3:18 am
Location: philadelphia,Pa

Post Posted October 8th, 2018, 7:39 am

PC Dell Inspiron 660 w/win 7 64 bit, 6 gigs of RAM,1 terabyte HDD,intel core i3 2120 cpu@ 3.30 Ghz. Firefox 62.03. 32 bit. It will not play video in the browser. It will play youtube video. IE 11 will play video in the browser. Shockwave Flash 31.0 r0.What could be the problem? I use yahoo as my homepage.

DanRaisch
Moderator

User avatar
 
Posts: 120615
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted October 8th, 2018, 9:28 am

We'll need a specific URL/video to be able to see if we can replicate your experience.

BTW, Flash 31.0.r0 is an incomplete version identifier. Under Tools->Addons->Plugins->click on the "More" link next to the Flash entry to see the full version number. The current version per the Adobe site is 31.0.r0.138.

bgreenage

User avatar
 
Posts: 401
Joined: December 8th, 2003, 3:18 am
Location: philadelphia,Pa

Post Posted October 8th, 2018, 11:11 am


RobertJ
Moderator

User avatar
 
Posts: 10714
Joined: October 15th, 2003, 7:40 pm
Location: Chicago IL/Oconomowoc WI

Post Posted October 8th, 2018, 11:26 am

.
That video plays fine for me with FF62.0.3.
Do you have any blockers like NoScript or some others? If so you need to allow that site. Also, that site is slow to load and takes about 40 sec for the video to start.

.
FF 64.0- FF 64b13 - FF 66a - TB 60.3.3 - Mac OSX 10.13.6
Computers I've used: IBM 7094/UNIVAC 1108/IBM 360/DEC PDP11/DEC VAX-11 780/DEC VAXstation 8000/Sun SPARCstation 2/Mac from 1984 to 2018

DanRaisch
Moderator

User avatar
 
Posts: 120615
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted October 8th, 2018, 11:44 am

Confirm no problem with that video here either. There is JavaScript running on the page so any extension for blocking that could be causing you problems.

Have you tried starting Firefox in Mozilla Safe Mode? http://kb.mozillazine.org/Safe_mode
If no improvement using Safe Mode, do you have the same problem if you create a new profile and test it with no extensions or non-default themes installed?
http://kb.mozillazine.org/Profile_Manager
and
http://kb.mozillazine.org/Creating_a_ne ... on_Windows

jscher2000

User avatar
 
Posts: 10373
Joined: December 19th, 2004, 12:26 am
Location: Silicon Valley, CA USA

Post Posted October 8th, 2018, 3:16 pm

Does your Firefox have H.264 support according to this page:

https://www.youtube.com/html5

If those are "red", please check:

https://support.mozilla.org/kb/fix-video-audio-problems-firefox-windows

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 13 guests