MozillaZine

Cant login to router.

User Help for Mozilla Firefox
luciarakan
New Member
 
Posts: 1
Joined: October 11th, 2018, 6:38 am

Post Posted October 11th, 2018, 6:40 am

I have a new Windows 7 PC with FF 57.0.3 60bit running fine. The odd thing is, is that I cannot login to my router which has the regular router address 192.168.1.1 To the left of the address bos is a padlock with a red diagonal line across it, clicking on it tells me the connection is not secure and below it is the message headed Permissions. and the message You have not granted this site any special permissions I am thus assuming that I need to grant it permission somewhere. Where in FF do I do this.

Brummelchen
 
Posts: 3898
Joined: March 19th, 2005, 10:51 am

Post Posted October 11th, 2018, 9:20 am

which router?

padlock
https://support.mozilla.org/en-US/kb/wh ... ecure-mean

using an antivirus with sslscanning?
https://support.mozilla.org/en-US/kb/se ... or-message

FF 57.0.3 60bit

well, that build never existed ;)

but i can offer a current version -> firefox 62.0.3 64 bit
https://www.mozilla.org/en-US/firefox/all/

which is more secure that old and vulnerable v57 which is ofc already firefox quantum and tehre is NO difference to firefox 62.
please install the update for your and our security, thx.

anyhow installing the upgrade could resolve your ssl issue.

therube

User avatar
 
Posts: 19196
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted October 12th, 2018, 10:33 am

What version of FF?

Try http: rather then https:.

Likely your router is old & isn't supporting newer security protocols, & FF is not falling back or no longer supports those older protocols...
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

RobertJ
Moderator

User avatar
 
Posts: 10714
Joined: October 15th, 2003, 7:40 pm
Location: Chicago IL/Oconomowoc WI

Post Posted October 12th, 2018, 10:45 am

.
FWIW I have a 18 year old Linksys router. I can log in using

http://192.168.1.1/

using FF62.0.3

.
FF 64.0- FF 64b13 - FF 66a - TB 60.3.3 - Mac OSX 10.13.6
Computers I've used: IBM 7094/UNIVAC 1108/IBM 360/DEC PDP11/DEC VAX-11 780/DEC VAXstation 8000/Sun SPARCstation 2/Mac from 1984 to 2018

jscher2000

User avatar
 
Posts: 10373
Joined: December 19th, 2004, 12:26 am
Location: Silicon Valley, CA USA

Post Posted October 12th, 2018, 4:11 pm

luciarakan wrote:I have a new Windows 7 PC with FF 57.0.3 60bit running fine. The odd thing is, is that I cannot login to my router which has the regular router address 192.168.1.1 To the left of the address bos is a padlock with a red diagonal line across it, clicking on it tells me the connection is not secure and below it is the message headed Permissions. and the message You have not granted this site any special permissions I am thus assuming that I need to grant it permission somewhere.

Do not assume. That is all just information. What happens when you try to log in? Error message??

Also why Firefox 57? That version is obsolete now.

Return to Firefox Support


Who is online

Users browsing this forum: Google [Bot] and 10 guests