MozillaZine

FF v 65.0.2 disrupts my browsing a great deal

User Help for Mozilla Firefox
3315
 
Posts: 49
Joined: March 4th, 2017, 11:31 am

Post Posted March 7th, 2019, 2:21 pm

Hi,

Have been an Advocate/User of FF since it was orig offered. When I recently updated to FF 65.0.2 and many of the controls/functions have been eliminated, name has changed etc.

And have been using the net for almost 30 yr as business mgr, not a techie. I do not get in to the nuts/bolts of FF as it has kept me safe for yrs. I use Privacy Possum, Ublock & a VPN.

Also in the past I was able to easily open a New window: w/local (E:/BUSN/MISC/WEBS/find/index.htm) html file with over 100 very important business link giving me very fast efficient access to the sites I regularly visit. I lost this function.

Help, does this forum have a "simple cheat sheet" with the FF functions/options? Especially the new ones in V 65.0.2.

Regards,

3315

PS: I have chk'd the option: Notify me when a reply is posted. Have got NO notifications for at least 4-6 months.

DanRaisch
Moderator

User avatar
 
Posts: 121329
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted March 7th, 2019, 2:42 pm

1) From what version did you update as there have been no major changes in user interface between version 64.x and 65.x?

2) To what "name change" are you referring?

3. Firefox 65.0.2 still opens HTML files from the local hard drive. How are you trying to perform that function, by using menu path File->Open File (Ctrl+O) or by clicking on a desktop shortcut?

4. Have you confirmed that the default setting is checked for that option? Use the User Control Panel (right column of this page) then "Board Preferences"->"Edit Posting Defaults"

kerft
 
Posts: 232
Joined: January 30th, 2019, 9:38 am

Post Posted March 7th, 2019, 3:43 pm

It sounds like you want your local page to show when opening any new windows or tabs. This extension https://addons.mozilla.org/en-US/firefo ... -override/ says that a local file can't be the new tab default, but the extension has a workaround where the contents of a local page are put into the extension's memory and used for all new tabs.
As implied above, another possibility is to make a shortcut to your htm or html file somewhere. When clicking that shortcut (it could be on the taskbar or start menu), it will open a new tab or window in the default browser with your local html file.

3315
 
Posts: 49
Joined: March 4th, 2017, 11:31 am

Post Posted March 11th, 2019, 7:41 am

Hi,

I wanted to respond but I can't find out where the ability to post an image to the forum is Hidden.

Oh, I did find the icon to open up my links web pg on my HD.

Also: I still am not able to receive emails from this forum despite checking:
Notify me when a reply is posted


Regards,

3315

RobertJ
Moderator

User avatar
 
Posts: 10810
Joined: October 15th, 2003, 7:40 pm
Location: Chicago IL/Oconomowoc WI

Post Posted March 11th, 2019, 8:07 am

.
In upper right of this page -> User Control Panel -> Profile Tab -> On left Edit Account Setting -> E-mail address:

Is it there? Is it correct?

If so check your spam settings on your email.

EDIT: I tried sending you a test email at the email address you provided in the system and got this

Address not found
Your message wasn't delivered to ---@-----.--- because the address couldn't be found, or is unable to receive mail.


.
FF 66.0.5 - FF 67b18 - FF 68a - TB 60.6.1 - Mac OSX 10.13.6
Computers I've used: IBM 7094/UNIVAC 1108/IBM 360/DEC PDP11/DEC VAX-11 780/DEC VAXstation 8000/Sun SPARCstation 2/Mac from 1984 to 2019

kerft
 
Posts: 232
Joined: January 30th, 2019, 9:38 am

Post Posted March 11th, 2019, 8:43 am

Also read this thread: viewtopic.php?f=38&t=3047869
It isn't automatic in a new tab, but you can make a bookmark that points to a local file and click that (or middle or ctrl-click it to get it in a new tab).

3315
 
Posts: 49
Joined: March 4th, 2017, 11:31 am

Post Posted March 12th, 2019, 7:17 am

Hi, Thanks.

Recd these error msgs:
The entered e-mail address is already in use.
You did not enter a confirm e-mail address.
You did not enter your current password.


I changed to new email but I don't know if it took. Error msgs were vague.

That email was an OLD one. I had to set up a new acct to get back into the forum. And went thru lots of red tape to do it. I have been on dz of forums over the last 30 yr of web use, & FF/TB have been the most kludgy.

There has got to be a simple way for me or anyone to just DELETE all old pswd/login info & create a new one. Since you did a great "straignt foward" job to my email problem, will you please post at least a solution 1) DELETING old acct problem & where do I: 2) I upload an image to this forum?

I'll check back until I get the new login/pswd problem fixed.

regards,

3315

RobertJ
Moderator

User avatar
 
Posts: 10810
Joined: October 15th, 2003, 7:40 pm
Location: Chicago IL/Oconomowoc WI

Post Posted March 12th, 2019, 8:38 am

.
3315 wrote:how do I ... 2) I upload an image to this forum?


Images can be shown in your posts. You must link to an image stored on a publicly accessible web server, e.g. http:// www. imageshack .com/my-picture.gif. To display the image use the BBCode [img] tag.

Code: Select all
[img]http://www.imageshack.com/my-picture.gif[/img]

This and other things are explained in "FAQ" in the upper right of the page.

In taking another look at your account info for "3315" the email address is unchanged.

With your other complaints this forum uses a standard phpBB as do many other forums; others do not seem to have a problem.

.
FF 66.0.5 - FF 67b18 - FF 68a - TB 60.6.1 - Mac OSX 10.13.6
Computers I've used: IBM 7094/UNIVAC 1108/IBM 360/DEC PDP11/DEC VAX-11 780/DEC VAXstation 8000/Sun SPARCstation 2/Mac from 1984 to 2019

Brummelchen
 
Posts: 4194
Joined: March 19th, 2005, 10:51 am

Post Posted March 12th, 2019, 8:41 am

is this still a firefox issue or more a forum issue?

RobertJ
Moderator

User avatar
 
Posts: 10810
Joined: October 15th, 2003, 7:40 pm
Location: Chicago IL/Oconomowoc WI

Post Posted March 12th, 2019, 8:49 am

.
It seems to be morphing into a 3315 complaint issue. If he/she doesn't put a little effort into reading the forum FAQs and RULEs I will likely lock this thread.

.
FF 66.0.5 - FF 67b18 - FF 68a - TB 60.6.1 - Mac OSX 10.13.6
Computers I've used: IBM 7094/UNIVAC 1108/IBM 360/DEC PDP11/DEC VAX-11 780/DEC VAXstation 8000/Sun SPARCstation 2/Mac from 1984 to 2019

RobertJ
Moderator

User avatar
 
Posts: 10810
Joined: October 15th, 2003, 7:40 pm
Location: Chicago IL/Oconomowoc WI

Post Posted March 12th, 2019, 9:08 am

3315 wrote:I have been on dz of forums over the last 30 yr of web use, & FF/TB have been the most kludgy

Since the "Web" in a usable form with browsers did not exist until the mid to late 90's, that statement is ridiculous. 2019 - 1996 = 23 years!

.
FF 66.0.5 - FF 67b18 - FF 68a - TB 60.6.1 - Mac OSX 10.13.6
Computers I've used: IBM 7094/UNIVAC 1108/IBM 360/DEC PDP11/DEC VAX-11 780/DEC VAXstation 8000/Sun SPARCstation 2/Mac from 1984 to 2019

Brummelchen
 
Posts: 4194
Joined: March 19th, 2005, 10:51 am

Post Posted March 12th, 2019, 9:18 am

have been the most kludgy

rhetorical: why do you then use such software?

ye idd - no complain department here ^^

James
Moderator

User avatar
 
Posts: 27554
Joined: June 18th, 2003, 3:07 pm
Location: Made in Canada

Post Posted March 12th, 2019, 2:00 pm

3315 wrote:Recd these error msgs:
The entered e-mail address is already in use.

I changed to new email but I don't know if it took. Error msgs were vague.

That email was an OLD one. I had to set up a new acct to get back into the forum. And went thru lots of red tape to do it. I have been on dz of forums over the last 30 yr of web use, & FF/TB have been the most kludgy.

There has got to be a simple way for me or anyone to just DELETE all old pswd/login info & create a new one. Since you did a great "straignt foward" job to my email problem, will you please post at least a solution 1) DELETING old acct problem & where do I: 2) I upload an image to this forum?

According to the feedback details of your 3315 memberlist.php?mode=viewprofile&u=2835420 there has not been a single change made by you or anybody else since you activated your account back in March 2017.

The already in use message means just that you tried to change to a email that was already in use by the account. The email you have in use on 3315 account is 406 charterhb (being vague so you do not get spambot spam).

While the phpBB forum software does have an attachment feature, it has Never been enabled by the owner so it is not even a hidden feature. Why you may ask well the forum had database load issues earlier on especially and in the last decade plus Spam attempts has been an huge headache. The last thing we need is another thing for spammers to attempt to spam with all just for to give an option to the small number of people who may want to attach an image in post. Quite common for many forums to not allow attachments with database load and spam being main reasons. Spam is the reason why we have had to resort to new members first post needing approval since March 2011.

3315
 
Posts: 49
Joined: March 4th, 2017, 11:31 am

Post Posted March 12th, 2019, 6:36 pm

James, Moderator

Thanks for your clear explanation. First, I'm not a techie am not trying to be difficult. I'm involved with the information/business area (above the code & hdwe) of the internet I have read many of the FAQ's and there are many tech references I don't understand.

My initial post started with asking some questions about the new FF update. Then I found my acct had an old email address that I didn't change. I did not remember which email address was in my profile, as I'm able to log in with another email address beginning with 12. If I can change that email address along with changing my login name "3315", everything will be OK.

I did find a site where I can upload and image to be posted on a forum & will use it when I have my email situation straightened out.

Regards,

3315

RobertJ
Moderator

User avatar
 
Posts: 10810
Joined: October 15th, 2003, 7:40 pm
Location: Chicago IL/Oconomowoc WI

Post Posted March 13th, 2019, 9:32 am

3315 wrote:If I can change that email address along with changing my login name "3315", everything will be OK.


As far as I'm aware you cannot change your login name. That leaves you two choices:

  1. While logged in to 3315 in upper right of this page -> User Control Panel -> Profile Tab -> On left Edit Account Setting -> E-mail address and update it.

  2. Create a new account/username/with updated email.

.
FF 66.0.5 - FF 67b18 - FF 68a - TB 60.6.1 - Mac OSX 10.13.6
Computers I've used: IBM 7094/UNIVAC 1108/IBM 360/DEC PDP11/DEC VAX-11 780/DEC VAXstation 8000/Sun SPARCstation 2/Mac from 1984 to 2019

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 17 guests