MozillaZine

Smarticon sometimes not showing in tab

User Help for Mozilla Firefox
Gone Postal
 
Posts: 50
Joined: December 2nd, 2008, 1:00 pm

Post Posted April 8th, 2019, 1:07 am

v67.0b8, 64-bit.

I am having a sporadic problem with the beta version of FF I am running. From time to time when I have a tab open, open a link from there in a new tab, revert to the original tab and refresh (for example to show a topic as read in a Forum listing) the tab reloads but the smarticon does not appear in the tab header, an oscillating blue dot appearing instead. The tab refresh icon on the toolbar also displays as a "X" rather than the circular arrow. I can right-click on the tab and refresh the tab OK.

If I re-open the offending page in a new tab, the smarticon appears OK and things revert to expected behaviour although the smarticon may disappear again later in the piece.

Anyone else noticed anything similar?

jscher2000

User avatar
 
Posts: 10578
Joined: December 19th, 2004, 12:26 am
Location: Silicon Valley, CA USA

Post Posted April 8th, 2019, 3:17 pm

So a reload never finishes, while a fresh load finishes. I think I've seen that from time to time. Possibly when reloading a page Firefox may send different request headers to the server. Someone would need to look at the individual requests to see what exactly is different.

Gone Postal
 
Posts: 50
Joined: December 2nd, 2008, 1:00 pm

Post Posted April 10th, 2019, 5:06 pm

jscher2000 wrote:So a reload never finishes, while a fresh load finishes.


You've managed to explain it far more concisely and effectively than I did. Thanks.

Return to Firefox Support


Who is online

Users browsing this forum: Bing [Bot] and 6 guests