MozillaZine

Firefox slow after uninstall

User Help for Mozilla Firefox
Kracov
 
Posts: 210
Joined: February 25th, 2005, 1:16 pm

Post Posted May 9th, 2019, 8:53 am

I had to uninstall ff66 and go back to ff56. They were in separate folders. And I had to restore my profile too. Anyway every time I load a page Firefox freezes for a second. And continues to do so every 30 seconds or so. Do I have to refresh or uninstall/reinstall?

therube

User avatar
 
Posts: 19951
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted May 9th, 2019, 12:11 pm

Have a look through the existing Profile first - looking for anything that may be amiss?


I'd try the Profile restore, again.
(And when you do, ensure that you have updates disabled - before opening for the first time.)
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

Kracov
 
Posts: 210
Joined: February 25th, 2005, 1:16 pm

Post Posted May 10th, 2019, 2:51 pm

I've done profile restore several times. Updates have always been disabled. I did find a few viruses after running 5 different malware scanners. I think it's all clean now, however I still get those 1 second freezes every 10-30 seconds.

kerft
 
Posts: 395
Joined: January 30th, 2019, 9:38 am

Post Posted May 10th, 2019, 5:31 pm

The intervals you mention, 10 seconds, 30 seconds, sound like the session saving default intervals. Try changing in about:config browser.sessionstore.interval . It is in microseconds , 1000 = 1 second etc.

Kracov
 
Posts: 210
Joined: February 25th, 2005, 1:16 pm

Post Posted May 10th, 2019, 5:32 pm

hmm it was at 30000. changing it to 120000 makes no difference. But I've noticed that the freezing happens when i have as little as 3 tabs open and becomes more frequent the longer time goes on. The only way to fix it is to exit firefox and reload it. maybe i have to optimize the memory config?

Kracov
 
Posts: 210
Joined: February 25th, 2005, 1:16 pm

Post Posted May 11th, 2019, 7:46 am

I've tried everything I could think of. defrag, ccleaner, sfc

kerft
 
Posts: 395
Joined: January 30th, 2019, 9:38 am

Post Posted May 11th, 2019, 7:56 am

When you say you restored profile, you don't mean that you made a brand new profile and added nothing to it, do you?

Kracov
 
Posts: 210
Joined: February 25th, 2005, 1:16 pm

Post Posted May 11th, 2019, 7:59 am

I've used the same profile for years. When I say I restored the profile I meant firefox updated addons incorrectly or I think I had a bookmarks problem, because of uninstalling 66. Anyway, I had restored the profile from a backup zip. I just tried force enabling e10 but that seemed to make it slower and remove some fb functionalities

Kracov
 
Posts: 210
Joined: February 25th, 2005, 1:16 pm

Post Posted May 11th, 2019, 9:26 am

I have smooth scrolling enabled, but maybe that's the issue? Although the lag/freezing usually happens anyway. And more often the more I use firefox and multiple tabs.

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 12 guests