MozillaZine

Issues disabling suggestions that appear in address bar ...

User Help for Mozilla Firefox
b1uev01d
 
Posts: 2
Joined: July 11th, 2019, 7:25 am

Post Posted July 11th, 2019, 7:53 am

For some reason I appear to have suggestions ie 'URLs' appearing when I'm typing in my FF address bar.

I've tried these fixes ...

FF “Options” > “Privacy“ > “Clear your recent history“, “Time range to clear:“, selected “Everything“.

FF “Options” > “Default Search Engine“ > I unchecked “Show search suggestions in address bar results“

about:config

“browser.urlbar.maxRichResult” tried to set at “0“, but it will not allow me to modify below '10'
“keyword.enabled and browser.fixup.alternate.enabled” set both to false

Any other suggestions because none of these fixes have worked. Thanks

DanRaisch
Moderator

User avatar
 
Posts: 121615
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted July 12th, 2019, 4:34 am


b1uev01d
 
Posts: 2
Joined: July 11th, 2019, 7:25 am

Post Posted July 13th, 2019, 4:19 am

Fixed!!!

=D>

Thank you so much.

DanRaisch
Moderator

User avatar
 
Posts: 121615
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted July 13th, 2019, 4:45 am

You're welcome.

Return to Firefox Support


Who is online

Users browsing this forum: Google [Bot] and 13 guests