MozillaZine

Animated Themes Not Working after Updates

User Help for Mozilla Firefox
sleeper0993
 
Posts: 6
Joined: October 17th, 2016, 3:57 pm

Post Posted July 20th, 2019, 8:13 am

On the Mozilla Addon site, under themes, there are numerous animated ones available. I had been using them for a couple years. I was out of the country for four months. They were working before I left. When I returned and I used that computer again, Firefox updated (4 months worth) to catch up to the latest version 68.0.1 64bit but now none of the animated themes work. Even new ones from the Mozilla addon site won't show the animations in themes.

Any ideas for what I could try to troubleshoot this?

mightyglydd

User avatar
 
Posts: 9509
Joined: November 4th, 2006, 7:07 pm
Location: Hollywood Ca.

Post Posted July 20th, 2019, 8:45 am

Hmm, well here some work and some don't
This one WFM: https://addons.mozilla.org/en-US/firefo ... ted-kitty/ (required a restart)
Clear history/cache ?
#KeepFightingMichael

sleeper0993
 
Posts: 6
Joined: October 17th, 2016, 3:57 pm

Post Posted July 21st, 2019, 11:31 am

Yes, I've found that there are 4-5 animated themes that do work where dozens others won't. I read on a reddit board though that developers are aware of the issue and that it likely will be fixed with Firefox 69. You'd think after they had the issue where all addons stopped working that they would be watching addons more carefully before releasing updates.

mightyglydd

User avatar
 
Posts: 9509
Joined: November 4th, 2006, 7:07 pm
Location: Hollywood Ca.

Post Posted July 21st, 2019, 12:09 pm

sleeper0993 wrote:You'd think after they had the issue where all addons stopped working that they would be watching addons more carefully before releasing updates.

https://www.youtube.com/watch?v=K3XPnnKyk58 :P
#KeepFightingMichael

sleeper0993
 
Posts: 6
Joined: October 17th, 2016, 3:57 pm

Post Posted July 31st, 2019, 6:26 am


sleeper0993
 
Posts: 6
Joined: October 17th, 2016, 3:57 pm

Post Posted August 9th, 2019, 7:01 am

I just wanted to report that I installed Firefox 69 beta today and all the animated themes work again.

Return to Firefox Support


Who is online

Users browsing this forum: Bing [Bot] and 8 guests