MozillaZine

Mac: Now need two clicks to get link up?

User Help for Mozilla Firefox
kevs
 
Posts: 941
Joined: March 25th, 2007, 2:01 pm

Post Posted September 30th, 2019, 4:53 pm

Now, D. graphics is graphics no? I'm not rendering antyhigng. This is a link issue. I have top of line imac... 3 years old...

STill pogress has been made thank you. We know 100% in safe mode problem is gone.

But not the add ons. What could it be?
MAC USER

LIMPET235
Moderator

User avatar
 
Posts: 38845
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted October 1st, 2019, 5:01 am

A FWIW...
When in Safe Mode...
* The status of plug-ins is not affected.
* Custom preferences are not affected.
* All extensions are disabled.
* The default theme is used, without a persona.
* userChrome.css and userContent.css are ignored.
* The JIT/Javascript compiler is disabled.
* The default toolbar layout is used.
* Hardware acceleration is disabled.

So, maybe try another "new" Profile if nothing else is found?
> http://kb.mozillazine.org/Creating_a_ne ... lt_profile
Ancient Amateur Astronomer
Win-7-HP/Intel® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-62.0-70.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.12.
(Always choose the "Custom" Install.)

kevs
 
Posts: 941
Joined: March 25th, 2007, 2:01 pm

Post Posted October 1st, 2019, 10:32 am

Thanks LIM, that list you wrote is all over my head. But before going to a new user... What should I do/ test?

Again, the issue goes away in safe mode; and I did test my 4 add ons. They are not culprit.

So we can eliminate #3 in your list correct extensions? Extensions is synonomous with add ons right? The other things in list I'm ignorant and don't understand too well but will test, if you think I should one at a time.
MAC USER

dickvl

User avatar
 
Posts: 52838
Joined: July 18th, 2005, 3:25 am

Post Posted October 1st, 2019, 3:44 pm

Did you at least try to disable hardware acceleration in Firefox like I wrote on page one?
Preferences -> General: Performance
remove checkmark: [ ] "Use recommended performance settings"
remove checkmark: [ ] "Use hardware acceleration when available"

Close (Quit) and restart Firefox for changes to take effect.

kevs
 
Posts: 941
Joined: March 25th, 2007, 2:01 pm

Post Posted October 1st, 2019, 6:15 pm

Just need to slow down and throw so much quickly too much to absorb.

So all this is brand new, never seen any of this before:

I'll start with unchecking recommended performance settings first. Is the unchecked mode the safe as what safe mode is, I'm assuming? Thanks
MAC USER

kevs
 
Posts: 941
Joined: March 25th, 2007, 2:01 pm

Post Posted October 1st, 2019, 9:21 pm

Dick, your just doing guessing game. UNless you can say you had the same problem and this solved it. I have brand new $2000 computer.

But also, totally guessing game becuase as I've stated that safe mode solved the issue. What is safe mode solved the issue?

Maybe someone else can jump in and help.

The unchecking of engine thing did not work.
MAC USER

LIMPET235
Moderator

User avatar
 
Posts: 38845
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted October 5th, 2019, 3:21 am

Duplicate, locking. Continue the discussion here: viewtopic.php?f=38&t=3055446&start=15
Ancient Amateur Astronomer
Win-7-HP/Intel® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-62.0-70.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.12.
(Always choose the "Custom" Install.)

Return to Firefox Support


Who is online

Users browsing this forum: Bing [Bot] and 9 guests