MozillaZine

Having Problems With Some Websites

User Help for Mozilla Firefox
scoostraw
 
Posts: 18
Joined: October 19th, 2007, 5:56 pm

Post Posted October 8th, 2019, 9:34 am

I have searched, but have not seen a solution to what is happening. I can no longer log into eBay (button is grayed out), photos on imgur do not display, captchas do not display on logon screens etc. All of this used to work fine. And all of these work on chrome.

I have deleted cookies and history, updated to the latest version, disabled all add-ons etc.

Can anyone please help me??


Firefox 69.0.2
Mac OSX 10.11.6

therube

User avatar
 
Posts: 20049
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted October 8th, 2019, 11:43 am

Any change if you restart in Safe Mode?

As a test, create a new, clean Profile.
Does that work?

Are you using Private Browsing?
Do you have images set as blocked on imgur?
JavaScript disabled?
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

scoostraw
 
Posts: 18
Joined: October 19th, 2007, 5:56 pm

Post Posted October 8th, 2019, 12:07 pm

therube wrote:Any change if you restart in Safe Mode?

Just did this. No change.

therube wrote:As a test, create a new, clean Profile.

Can you explain?

therube wrote:Are you using Private Browsing?

Not that I am aware of.

therube wrote:JavaScript disabled?

I was looking at this earlier. Is java controlled by an add-on? I could not find anything, so I added an add-on for java - with no change..

Diane Vigil
 
Posts: 273
Joined: October 6th, 2010, 3:55 am

Post Posted October 8th, 2019, 1:19 pm

FYI, JavaScript is not the same as Java.

DanRaisch
Moderator

User avatar
 
Posts: 122160
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted October 8th, 2019, 2:34 pm

therube wrote: As a test, create a new, clean Profile.


Can you explain?


See this article -- http://kb.mozillazine.org/Profile_Manager

scoostraw
 
Posts: 18
Joined: October 19th, 2007, 5:56 pm

Post Posted October 9th, 2019, 5:59 am

Diane Vigil wrote:FYI, JavaScript is not the same as Java.

Where do I find this? I am looking in preferences and do not see it.

Diane Vigil
 
Posts: 273
Joined: October 6th, 2010, 3:55 am

Post Posted October 9th, 2019, 6:03 am

Sorry; I don't know. I was just pointing out that JavaScript and Java are not the same -- it's an often misunderstood distinction.

WaltS48

User avatar
 
Posts: 4042
Joined: May 7th, 2010, 9:38 am
Location: Pennsylvania, USA

Post Posted October 9th, 2019, 6:11 am

scoostraw wrote:
Diane Vigil wrote:FYI, JavaScript is not the same as Java.

Where do I find this? I am looking in preferences and do not see it.


You don't find JavaScript anywhere in preferences.

JavaScript isn't the problem if the sites don't work in safe mode .

Do they work in a new profile?
Linux Desktop - AMD Athlon(tm) II X3 455 3.3GHz | 8.0GB RAM | GeForce GT 630
Windows Notebook - AMD A8 7410 2.2GHz | 6.0GB RAM | AMD Radeon R5

therube

User avatar
 
Posts: 20049
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted October 13th, 2019, 6:18 am

(If you manually disable JavaScript [in about:config], starting FF in Safe Mode does not re-enable it.)
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

redwolfe_98
 
Posts: 259
Joined: September 26th, 2008, 2:13 am
Location: South Carolina, USA

Post Posted October 15th, 2019, 2:40 am

maybe firefox's "content blocking" is causing problems:

https://support.mozilla.org/en-US/kb/content-blocking

you can try disabling it, to solve the problem(s).
find answers at "Mozilla Support":
https://support.mozilla.org/en-US/products/firefox

scoostraw
 
Posts: 18
Joined: October 19th, 2007, 5:56 pm

Post Posted October 17th, 2019, 8:35 am

Hi guys,

I finally had a chance to try this, I created a new clean profile and yes everything works fine!

So what is the best thing to do now? Delete my old default profile and build-anew?

Thanks..

Frank Lion

User avatar
 
Posts: 20475
Joined: April 23rd, 2004, 6:59 pm
Location: ... The Exorcist....United Kingdom

Post Posted October 17th, 2019, 8:39 am

scoostraw wrote:Hi guys,

I finally had a chance to try this, I created a new clean profile and yes everything works fine!

So what is the best thing to do now? Delete my old default profile and build-anew?

Thanks..

Do not delete the default profile!

Transfer good stuff and be selective about what you transfer -

http://kb.mozillazine.org/Transferring_ ... _-_Firefox
Metal Lion latest SeaMonkey & Thunderbird Themes - Sea Monkey and Silver Sea Monkey
"The only thing necessary for the triumph of evil, is for good men to do nothing." - Edmund Burke (attrib.)

LIMPET235
Moderator

User avatar
 
Posts: 38844
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted October 17th, 2019, 8:40 am

Hi,
I suggest that you leave the old Profile alone, until you have transferred your "stuff" over to it
& then leave it for a while till you know that you no longer require anything more from it.
(Even then, I'd just save it to somewhere safe.)
Please ref; > http://kb.mozillazine.org/Transferring_ ... _-_Firefox
Ancient Amateur Astronomer
Win-7-HP/Intel® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-62.0-70.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.12.
(Always choose the "Custom" Install.)

kerft
 
Posts: 503
Joined: January 30th, 2019, 9:38 am

Post Posted October 17th, 2019, 8:43 am

As long as you make the new one the default (this can be done by going to address bar and about:profiles), there is no need to delete the old, you can just ignore it and recover some files from it if you want to get back some data.
This tells some files you could copy and what they contain. All copying must be done with all Firefox versions not running.
https://support.mozilla.org/en-US/kb/re ... ld-profile

scoostraw
 
Posts: 18
Joined: October 19th, 2007, 5:56 pm

Post Posted October 18th, 2019, 1:48 pm

Thanks guys.

I won't delete anything. I'm very happy to finally have this stuff working. I have been living with it for quite a while now!

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 10 guests