MozillaZine

(Solved) Cannot Edit My Postings or Insert Images Any More

User Help for Mozilla Firefox
skuddle
 
Posts: 101
Joined: September 8th, 2012, 9:46 am

Post Posted November 6th, 2019, 8:52 am

Using version 70.0.1 on my Win10 machine...

This morning when I reviewed my forums I was not able to find an Edit button and so I could not make any changes to my postings. Also, some of the forums let one attach a photo to the post or they let one insert the photo into the post. That option too is missing.

So what am I missing :?
Last edited by skuddle on November 6th, 2019, 11:01 am, edited 1 time in total.

LIMPET235
Moderator

User avatar
 
Posts: 38876
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted November 6th, 2019, 8:59 am

Hi,
To which sites/fora are you referring?
More info req'd & the links would help.
Ancient Amateur Astronomer
Win-7-HP/Intel® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-62.0-70.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.12.
(Always choose the "Custom" Install.)

makaiguy

User avatar
 
Posts: 16789
Joined: November 18th, 2002, 6:44 pm
Location: Somewhere in SE USA

Post Posted November 6th, 2019, 10:42 am

skuddle wrote:Using version 70.0.1 on my Win10 machine...

This morning when I reviewed my forums I was not able to find an Edit button and so I could not make any changes to my postings. Also, some of the forums let one attach a photo to the post or they let one insert the photo into the post. That option too is missing.

So what am I missing :?


Are you actually logged into these forums at the time?
Doug Wilson, "The Makai Guy"
Win10 (64bit): FF Quantum 70.0.1 (64bit), TB 68.3.0 (32-bit) ║ Android 8.0/7.1.1: FF Mobile 68.3.0, No TB for Android available, dammit!
What a fool believes he sees, no wise man has the power to reason away - Doobie Brothers

skuddle
 
Posts: 101
Joined: September 8th, 2012, 9:46 am

Post Posted November 6th, 2019, 10:59 am

I'm sorry. I goofed. I uploaded a PDF file. There is no way to embed a PDF file in any of the forums I visit. When I upload a JPG, then I am given the option to attach or to embed it in the posting.

And now I have my Edit function back.

I must be going crazy.

LIMPET235
Moderator

User avatar
 
Posts: 38876
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted November 7th, 2019, 5:40 am

Thanks for the update.
Ancient Amateur Astronomer
Win-7-HP/Intel® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-62.0-70.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.12.
(Always choose the "Custom" Install.)

Return to Firefox Support


Who is online

Users browsing this forum: Bing [Bot] and 4 guests