MozillaZine

Uploading directories to Github fails

User Help for Mozilla Firefox
ptoye
 
Posts: 33
Joined: February 3rd, 2008, 10:30 am

Post Posted November 7th, 2019, 4:04 am

Uploading a directory structure to Github failed consistently with a "something went wrong" message for each file. The Github forum suggested using Google Chrome. I tried that, and it worked, which points the finger at Firefox. Any ideas what's going wrong?

The OS is Windows 7 Home.
Peter

DanRaisch
Moderator

User avatar
 
Posts: 122244
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted November 7th, 2019, 5:52 am

Moving to Firefox Support as no specific bug has yet been identified here.

ptoye
 
Posts: 33
Joined: February 3rd, 2008, 10:30 am

Post Posted November 7th, 2019, 7:12 am

OK. Thanks.
Peter

jscher2000

User avatar
 
Posts: 10761
Joined: December 19th, 2004, 12:26 am
Location: Silicon Valley, CA USA

Post Posted November 7th, 2019, 8:59 am

Hi Peter, I haven't noticed any problem using drag-and-drop: drag and drop the folder from the Windows 10 File Explorer into the drop area on the Github upload page. Is that the method you're using, or something different?

ptoye
 
Posts: 33
Joined: February 3rd, 2008, 10:30 am

Post Posted November 7th, 2019, 9:36 am

I seem to have got it working. My NoScript add-on was blocking it without warning me. I'll complain over there. Sorry to have troubled you.

I don't know why the other GitHub user had this problem, though. Odd.
Peter

Return to Firefox Support


Who is online

Users browsing this forum: Google [Bot] and 12 guests