MozillaZine

Can't sign in to my bank

User Help for Mozilla Firefox
oldyellr
 
Posts: 77
Joined: June 19th, 2006, 12:36 pm

Post Posted November 27th, 2019, 5:20 pm

Windows 7, Firefox 70.0.1. (64-bit)

Today I tried signing in to one of my bank accounts and it didn't work. I got this message:

"This should be working, but something's gone wrong. Please try again soon. [500.GENERIC]"

Trying again all day did not give me anything else. However, when I tried to sign in using Chrome, I got a screen asking me to request a code to be sent to my cellphone, which I did, and was able to sign in. Next I tried to sign in from my Win XP desktop running Firefox 52.9.0 (32-bit) and got the same popup requiring a code from a text sent to my cellphone, which worked. However, going back to my Win 7 laptop, it still didn't work and I got the same message.

So what is it with the Firefox setup on my laptop that will not let me sign in and won't give me a popup screen to fix it?

costark

User avatar
 
Posts: 380
Joined: July 14th, 2004, 5:03 am

Post Posted November 28th, 2019, 3:44 am

Until the "experts" show-up, I've had to randomly test / Disable uBO or Privacy Possum lately and once do an Allow in the FF Security icon left of the URL.
WITH ESET EIS Security I sometimes have to Disable (Web-Email module) SSL Protection to purchase things on Site X / Re-set when thru.
Playing with Security Apps settings is all I can guess now, Other Than .... you know it likely will be suggested to try FF Safe Mode OR a Test Profile.
Good Luck.
Firefox 73 - Win 10-1909 Hm - Dark Theme Why? - Diapers, Politicians, and the Media ... ALL Need Changing for the Same Reason - uBO - Cookie AutoDelete - Privacy Possum- CSS Exfil - Decentraleyes - HTTPS Everywhere - Save Page w-Single (Html) File

oldyellr
 
Posts: 77
Joined: June 19th, 2006, 12:36 pm

Post Posted November 28th, 2019, 1:11 pm

I don't quite understand all of what you're telling me, but I just went to the site using a private window and had no problem signing in, except I had to manually enter my account number. It will remember it while the private window is open. So that's an easier workaround than using Chrome. So it must be something in my Firefox settings that is preventing me from singing in normally.

dickvl

User avatar
 
Posts: 52999
Joined: July 18th, 2005, 3:25 am

Post Posted November 28th, 2019, 5:43 pm

Try to clear the cache and remove the cookies for this website.

Options/Preferences -> Privacy & Security -> Cookies and Site Data -> Manage Data
Options/Preferences -> Privacy & Security -> Cookies and Site Data -> Clear Data -> Cached Web Content -> Clear

oldyellr
 
Posts: 77
Joined: June 19th, 2006, 12:36 pm

Post Posted November 28th, 2019, 6:08 pm

I cleared cache and cookies for the site and that didn't help. :(

oldyellr
 
Posts: 77
Joined: June 19th, 2006, 12:36 pm

Post Posted November 28th, 2019, 6:24 pm

Starting FF in safe mode lets me sign in to the site, restarting it in normal mode doesn't. It looks like I have to find which add-on is causing the problem.

oldyellr
 
Posts: 77
Joined: June 19th, 2006, 12:36 pm

Post Posted November 28th, 2019, 6:37 pm

Okay, I discovered the add-on causing the trouble by disabling them one at a time and trying. Turns out it was Enable Right Click and Copy. It's something I had added long ago and a week ago noticed it was disabled, I don't know why, so enabled it. That's all it was. So I removed it altogether in case I forget and enable it again.

Return to Firefox Support


Who is online

Users browsing this forum: Bing [Bot] and 12 guests