MozillaZine

Sites wont load or have odd issues.

User Help for Mozilla Firefox
Steves396lt1
 
Posts: 94
Joined: February 16th, 2005, 2:56 pm

Post Posted February 13th, 2020, 6:06 am

I have Windows 7, 64 bit, Firefox latest update..
USAA will not log in at all.. I get system error.. If I am on any other browser, USAA works fine.. I use VPN, Nord. On or off no difference.
Cache cleared, nothing. AdBlocker on or off, no difference.
I have used Firefox for years, and the last few months have not allowed USAA to work.
ALso, with the last build and the newest, Amazon shows my items in cart with a drop down menu covering part of the page. Amazon works fine in IE . This Amazon error starting happening in last build.

therube

User avatar
 
Posts: 20180
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted February 13th, 2020, 7:03 am

Test in Safe Mode.
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

Steves396lt1
 
Posts: 94
Joined: February 16th, 2005, 2:56 pm

Post Posted February 13th, 2020, 7:06 am

therube wrote:Test in Safe Mode.

Same problem on both sites after doing safe mode.

dickvl

User avatar
 
Posts: 53002
Joined: July 18th, 2005, 3:25 am

Post Posted February 13th, 2020, 8:28 am

Did you try to clear the cache and cookies for USAA and possibly use "Forget About This Site" ?

A system error can be caused by corrupted cookies that cause a error when they are send to the server.

I don't know what the best way would be to check the issue with Amazon.

How would this cart normally open ?
Would that be some lightbox or in a different tab ?

Steves396lt1
 
Posts: 94
Joined: February 16th, 2005, 2:56 pm

Post Posted February 13th, 2020, 10:11 am

Cart never opens up until you click on it.
I will try forget about site. Cache was already done.
Forget about Site worked for USAA. Not Amazon

Return to Firefox Support


Who is online

Users browsing this forum: Bing [Bot] and 7 guests