Strange bug with 73.0 when Sandboxed

User Help for Mozilla Firefox
Posts: 50
Joined: August 5th, 2018, 1:40 am

Post Posted February 14th, 2020, 2:49 am

I don't know if anyone can help since this is not an issue with Firefox, alone. Using the program Sandboxie the Close/Restore/Minimize buttons in the top-right corner disappear whenever I do a Google search. So if I go to and type something in, POOF, they vanish. If I go to another site or close the tab, they come back. This started happening as soon as I updated to 73.0.

Is there anything that's new with 73.0 that would cause this?



User avatar
Posts: 20511
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted February 14th, 2020, 3:16 pm

Test in Safe Mode.

If the issue persists, create a new, clean Profile, open, & ... ?

(Win7 here. Sandboxie 5.33.1.
I don't typically run FF sandboxed. I do some other browsers.
Trying to run FF sandboxed - firefox.exe outside of the sandbox itself, but pointed to from within the sandbox, I'm getting an:
Code: Select all
Error: Platform version '75.0a1' is not compatible with
minVersion >= 74.0a1
maxVersion <= 74.0a1

Thinking ? that has to do with profilemania (i.e., FF Profile crapola ever since FF 67).
(SeaMonkey & I'd think anything not Quantum run just fine as described, sandboxed.
FF (program), if existing within the sandbox will run fine, just not when called from within, but existing outside.
Haven't put my finger on the issue... yet. (Not sure I really care to. But then it is a PITA when things that always worked, suddenly, don't. [Sudden in that I probably haven't tried to run FF sandboxed, in ages.)
Fire 750, bring back 250.
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv: Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

Return to Firefox Support

Who is online

Users browsing this forum: No registered users and 12 guests