[SOLVED] Can't fill in socks proxy settings

User Help for Mozilla Firefox
Posts: 22
Joined: April 20th, 2011, 12:49 am

Post Posted March 6th, 2020, 12:35 pm

Hi. When I go to settings/network and in the proxy dialog choose manual settings I can't fill in the socks proxy settings: when I start typing the letters disappear instantly. This doesn't happen for other inputs on the dialog. Due to the urgency I had to go to about:settings and set the socks properties there.

I tried Help/Restart without addons/start in safe mode and this didn't change anything.

However, if I create a new profile the problem doesn't reproduce. It doesn't reproduce on another PC with the same version and language: Firefox 73.0.1 64-bit Windows.
Last edited by basinilya on March 23rd, 2020, 1:31 am, edited 1 time in total.


User avatar
Posts: 20266
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted March 10th, 2020, 12:59 pm

Maybe do a compare between the working & non-working; prefs.js?
Can't image what would cause characters to disappear?

(Safe Mode was my first thought, but you did that.)
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv: Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

Posts: 1
Joined: March 19th, 2020, 6:40 pm

Post Posted March 19th, 2020, 6:42 pm

I have the same issue with the Firefox v74.0 x64 Win.

Posts: 22
Joined: April 20th, 2011, 12:49 am

Post Posted March 20th, 2020, 8:18 am

The culprit is:
resetting those to default helps

I reported a bug


User avatar
Posts: 53052
Joined: July 18th, 2005, 3:25 am

Post Posted March 20th, 2020, 6:26 pm

Return to Firefox Support

Who is online

Users browsing this forum: Bing [Bot] and 13 guests