MozillaZine

Encoding values don't stay constant

User Help for Mozilla Firefox
snoopcat
 
Posts: 108
Joined: August 18th, 2011, 1:03 pm

Post Posted May 29th, 2020, 1:19 pm

I am trying to set my encoding to "Unicode" to eliminate an annoying problem with symbols in some emails. "Unicode" will eliminate them. but "Western introduces them. The problem is that I cannot set the encoding to "Unicode" & have it remain there. As soon as an email with symbols is displayed the encoding reverts to "Western." How can I make the encoding permanent?

I posted this problem in February & Tanstaafl tried unsuccessfully to help. I just took a second look at that thread & the first suggestion Tanstaafl made was to check the encoding but at that time I didn't notice the encoding flip. I just saw the symbols were still there. (because as soon as I selected the email it flipped the encodings). This time I changed the encoding from within the message & saw the symbols immediately disappear. A real aha moment.

DanRaisch
Moderator

User avatar
 
Posts: 123570
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted May 29th, 2020, 1:51 pm

I assume you’re asking about an issue with Thunderbird, not with Firefox?

snoopcat
 
Posts: 108
Joined: August 18th, 2011, 1:03 pm

Post Posted May 29th, 2020, 3:03 pm

Thanks for the heads up. I posted it in TB support. Now, how do I delete it?

DanRaisch
Moderator

User avatar
 
Posts: 123570
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted May 29th, 2020, 5:11 pm

Rather than delete it I'll just lock it as a duplicate.

Return to Firefox Support


Who is online

Users browsing this forum: Bing [Bot] and 14 guests