MozillaZine

Not Showing Images on Some Websites

User Help for Mozilla Firefox
Breeze

User avatar
 
Posts: 229
Joined: October 31st, 2005, 6:06 pm

Post Posted June 19th, 2020, 1:33 pm

Lately on some websites FF isn't showing the images. It may have a square but no image.
I re-started in safe mode and it made no difference so I don't think it's an extension.
I rarely mess with FF so I don't know what's causing this.
I was on Ebay today and it wouldn't show the images of products like it usually does.
Amazon did show the images.
I searched Ebay but no one was talking about missing images. Any ideas?
Thank you.
It's Not New and It's Not Order

BobbyPhoenix

User avatar
 
Posts: 141
Joined: April 24th, 2014, 5:58 am

Post Posted June 19th, 2020, 4:08 pm

Clear your cache and cookies. That's usually the cause.
Do, or do not. There is no try.

Breeze

User avatar
 
Posts: 229
Joined: October 31st, 2005, 6:06 pm

Post Posted June 20th, 2020, 12:36 pm

I had cleared it. Still no images showing.
It's Not New and It's Not Order

dickvl

User avatar
 
Posts: 53110
Joined: July 18th, 2005, 3:25 am

Post Posted June 20th, 2020, 2:33 pm

Are those images possibly blocked by Enhanced Tracking Protection (i.e. do you see a purple shield) ?
https://support.mozilla.org/en-US/kb/en ... ox-desktop

You can also check the Web Console for messages about blocked content.
https://developer.mozilla.org/en-US/Tools/Web_Console

Breeze

User avatar
 
Posts: 229
Joined: October 31st, 2005, 6:06 pm

Post Posted June 20th, 2020, 2:49 pm

The shield is there but it's not purple. I did turn it off but that made no difference.
The shield on this MozillaZine site is purple.
I'll check out the link you posted. Thank you.
It's Not New and It's Not Order

Breeze

User avatar
 
Posts: 229
Joined: October 31st, 2005, 6:06 pm

Post Posted June 30th, 2020, 7:18 am

I downgraded to an earlier firefox and now the images show themselves. FF upgraded me by itself because it was set that way and I had to change it but not before it upgraded itself to the newest version. But everything works now.
It's Not New and It's Not Order

dickvl

User avatar
 
Posts: 53110
Joined: July 18th, 2005, 3:25 am

Post Posted June 30th, 2020, 9:39 am

Can you post a link to a publicly accessible page that has this issue ?

Some websites might be sending WebP images that aren't coming through for some reason.
You can check the Web Console for messages about blocked content.

Return to Firefox Support


Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 5 guests