MozillaZine

FF 77.0.1 Page Hangs

User Help for Mozilla Firefox
m0e309
 
Posts: 1
Joined: April 20th, 2020, 7:46 am

Post Posted June 21st, 2020, 5:26 pm

Lately, I have been experiencing issue with loading page on FF 77.0.1, It's random. Couple of instances, where I was searching, it didn't retrieve back until 15-30sec. There were no page that rendered within that time frame, the blue animation next to the tab was moving left-to-right, but no page loaded

I would like to confirm that I have steady connection, and other browsers seemed to be okay when this happened. I also ruled out that there aren't any conflicting software that may
have caused the problem. I am hoping someone can find the cause of this problem or give some insight on it.
.

therube

User avatar
 
Posts: 20406
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted June 22nd, 2020, 8:21 pm

(
the blue animation next to the tab was moving left-to-right, but no page loaded

I'm surprised you even saw that. UI should display busy cursor while content is loading.)
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

therube

User avatar
 
Posts: 20406
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted June 22nd, 2020, 8:23 pm

Maybe have a new clean instance of FF at hand, & when this happens, fire up this other instance, load the same web page & see if it too is hindered?

If the other instance of FF works, then possibly something in your Profile affecting you.
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 2 guests