MozillaZine

Completely disable plugin warning on Firefox 52 ESR?

User Help for Mozilla Firefox
kimi85
 
Posts: 63
Joined: December 1st, 2008, 2:55 am

Post Posted June 30th, 2020, 3:27 am

Hi guys,

I'm stuck on an old XP SP3 machine with Firefox 52.9.0 ESR version which is the latest version for this platform. I'm using some flash and Java applets on this machine and the Firefox intrusively bugs me everytime I visit a very safe website emitting a "outdated / vulnerable" plugin warning on the top of the page EVENTHOUGH I click on "Conitnue / Allow and Remember". It re-shows the warning after a few days later again.

It is said that this can be disabled by setting "plugins.hide_infobar_for_outdated_plugin" setting through about:config on a few threads, however I couldn't find (obviously does not exist) this entry in about:config.

What can I do for Firefox 52.9.0 ESR to permanently disable outdated plugin warnings whilst keeping them active?

Best regards.

WaltS48

User avatar
 
Posts: 4290
Joined: May 7th, 2010, 9:38 am
Location: Pennsylvania, USA

Post Posted June 30th, 2020, 9:36 am

Updating the plugins would be a start.
Linux Desktop - AMD Athlon(tm) II X3 455 3.3GHz | 8.0GB RAM | GeForce GT 630
Windows Notebook - AMD A8 7410 2.2GHz | 6.0GB RAM | AMD Radeon R5

James
Moderator

User avatar
 
Posts: 27683
Joined: June 18th, 2003, 3:07 pm
Location: Made in Canada

Post Posted June 30th, 2020, 10:50 am

Adobe will be dropping all support of their Flash Player Plugins with no more updates of any kind at end of 2020 as HTML5 players has already replaced the use of Flash for videos, audio and games on many websites for a while now. The Java Plugin has not had an update since April 14 and with no current web browsers still supporting the Java Plugin from Oracle (except for IE ?) why even still use it.

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 2 guests