MozillaZine

Drop down menues stopped working on Ebay

User Help for Mozilla Firefox
davidk111
 
Posts: 2
Joined: November 12th, 2020, 5:36 pm

Post Posted November 12th, 2020, 5:52 pm

Just started a few days ago. I sell on ebay and when I go to my sold items page there is a drop down menu that I use to see the sale details of the sale to get the address, or see the paypal payment or contact the buyer among many other things. Does not work at all on firefox now but works fine on my chrome backup browser.

Also a few months ago when a buyer opened a return request or case with ebay there is a link to see the details and that stopped working. Again no problem on chrome. I love firefox but I'm going to have to stop using it if I can't get this resolved.

I have not noticed this problem on any other website using firefox. Just ebay.

Please help :(

DanRaisch
Moderator

User avatar
 
Posts: 123904
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted November 17th, 2020, 12:02 pm

Moving to Firefox Support as no specific bug has yet been identified here.

Have you tried starting Firefox in Mozilla Safe Mode? http://kb.mozillazine.org/Safe_mode

davidk111
 
Posts: 2
Joined: November 12th, 2020, 5:36 pm

Post Posted November 17th, 2020, 5:15 pm

DanRaisch wrote:Moving to Firefox Support as no specific bug has yet been identified here.

Have you tried starting Firefox in Mozilla Safe Mode? <!-- m --><a class="postlink" href="http://kb.mozillazine.org/Safe_mode">http://kb.mozillazine.org/Safe_mode</a><!-- m -->
HI. Per your suggestion I just tried starting in safe mode. Didn't make any difference. Drop down still does not work

Justinh
 
Posts: 272
Joined: November 13th, 2004, 7:03 pm
Location: Alabama

Post Posted December 2nd, 2020, 7:52 pm

DanRaisch wrote:Moving to Firefox Support as no specific bug has yet been identified here.

Can you explain why you think this is not a bug? When something doesn't work, like a basic HTML component, would that not be a bug? Something is broken, eh?

DanRaisch
Moderator

User avatar
 
Posts: 123904
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted December 3rd, 2020, 5:01 am

Note that my a comment was that "no specific bug" has been identified. This forum is intended to be used to discuss things that have been confirmed as a bug by replicated by multiple users and which have been identified to Mozilla through a report on Bugzilla. https://www-archive.mozilla.org/support ... rbird/bugs

Return to Firefox Support


Who is online

Users browsing this forum: Google [Bot], TrueFalcon and 10 guests