MozillaZine


HBO Max signing in problem on Firefox?

User Help for Mozilla Firefox
Flycaster

User avatar
 
Posts: 1013
Joined: November 19th, 2008, 12:13 pm
Location: Boynton Beach, FL

Post Posted December 24th, 2020, 8:52 am

Our community is subscribed to HBO Max. When trying to sign in to Mx on Firefox, I get "Oops! Something Went Wrong
Try refreshing the page or navigating to another page and coming back." So, I try refreshing the page and I also turn off uBlock. But, still can't get on, keep getting same alert. However, Mx works on Chrome??? Some help, Please. Thanks.
Windows 10 H 64-bit, Quantum The Latest, Chrome v84, Edge v84, Thunderbird The Latest, Avast Premium Security v20.6

DanRaisch
Moderator

User avatar
 
Posts: 124067
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted December 24th, 2020, 8:54 am

Clear the Firefox cache and delete any cookies (if any) that refer to HBO Max.
Have you tried starting the browser in Mozilla Safe Mode, in case some extension other than uBlock is involved?

Flycaster

User avatar
 
Posts: 1013
Joined: November 19th, 2008, 12:13 pm
Location: Boynton Beach, FL

Post Posted December 24th, 2020, 9:17 am

DanRaisch wrote:Clear the Firefox cache and delete any cookies (if any) that refer to HBO Max.
Have you tried starting the browser in Mozilla Safe Mode, in case some extension other than uBlock is involved?


Got it to work. First tried clearing cache, but that didn't work. No cookies referring to HBOMax. Then "allowed" http://www.hbomax.com, and that didn't work. Finally, tried in Safe Mode, and that worked. I guess I now have to go through all my addons to find out which one is the culprit, or when wanting Mx, have to start Fx in Safe-Mode...A PITA, unless you have another approach? Thanks.
Windows 10 H 64-bit, Quantum The Latest, Chrome v84, Edge v84, Thunderbird The Latest, Avast Premium Security v20.6

DanRaisch
Moderator

User avatar
 
Posts: 124067
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted December 24th, 2020, 9:22 am

How many extensions are installed in that profile? If it's just a few, disable all of them and activate them one at a time, closing and restarting Firefox n between. If you have a large number of extension, try disable half and closing then restarting Firefox, then test Mx. If there's no error message, enable half the disabled extensions. Rinse and repeat.

Flycaster

User avatar
 
Posts: 1013
Joined: November 19th, 2008, 12:13 pm
Location: Boynton Beach, FL

Post Posted December 24th, 2020, 9:45 am

DanRaisch wrote:How many extensions are installed in that profile? If it's just a few, disable all of them and activate them one at a time, closing and restarting Firefox n between. If you have a large number of extension, try disable half and closing then restarting Firefox, then test Mx. If there's no error message, enable half the disabled extensions. Rinse and repeat.


Thanks, Dan. Got quite a few extension and appreciate your approach. Will give it a try and let you (and others who may be having the same problem) know which extension maybe causing this problem.
Windows 10 H 64-bit, Quantum The Latest, Chrome v84, Edge v84, Thunderbird The Latest, Avast Premium Security v20.6

Flycaster

User avatar
 
Posts: 1013
Joined: November 19th, 2008, 12:13 pm
Location: Boynton Beach, FL

Post Posted December 24th, 2020, 10:07 am

Got the culprit. It was "Disable HTML5 Autoplay." To tell the truth, I have no idea why I put it on Fx. Really don't understand what it was supposed to do? Dan, thanks again for your help. I don't know why I refuse to do this Safe-Mode testing of extensions when I have these kinds of problems. Probably just lazy.
Windows 10 H 64-bit, Quantum The Latest, Chrome v84, Edge v84, Thunderbird The Latest, Avast Premium Security v20.6

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 4 guests