MozillaZine

Send Page Email Client

User Help for Mozilla Firefox
hsaund
 
Posts: 8
Joined: October 25th, 2003, 9:37 am

Post Posted October 25th, 2003, 9:48 am

When I try to send a page from FB I get Outlook express. My default email is mozilla. Ive changed it on the control panel but it wont go away. How do I get mozilla as the default email client for FB?


Mozilla/5.0 (WindowsXP home; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

andyw

User avatar
 
Posts: 14
Joined: October 23rd, 2003, 1:16 pm

Post Posted October 25th, 2003, 12:59 pm

Try changing Thunderbird to the default mail client from within thunderbird's options panel. In the general section, make sure that the "Use mozilla thunderbird as the default mail application" checkbox is checked. Thunderbird doesn't completely register itself with Windows when you use the internet settings control panel.

-Andrew

XF

User avatar
 
Posts: 2059
Joined: December 5th, 2002, 11:10 am
Location: Italy

Post Posted October 25th, 2003, 3:41 pm

Go to the Control Panel -> Folder Options -> File Types and check that the entries

URL:MailTo Protocol
URL:News Protocol
URL:NNTP Protocol
URL:Snews Protocol

are set to be opened with Mozilla
..::XF::..

hsaund
 
Posts: 8
Joined: October 25th, 2003, 9:37 am

Post Posted October 26th, 2003, 7:07 am

Thanks. Works like a cahrm and has the added advantage of being a sound (not a trick) solution. ](*,)

vampduck
Guest
 

Post Posted November 7th, 2007, 7:55 pm

I tried that instruction with the Folder Options setting, but Lotus Notes returns the error, "Invalid directory name or device not ready."

Return to Firefox Support


Who is online

Users browsing this forum: Bing [Bot] and 8 guests