MozillaZine

logitech and mozilla... not gettin along

User Help for Mozilla Firefox
practicalanarchy
Guest
 

Post Posted October 28th, 2003, 2:40 pm

i just got a logitech mx700 wireless optical mouse. it turns out that the scroll buttons on it dont work with firebird, but they do with microsoft IE. is there a way to fix the problem?

Jacob

User avatar
 
Posts: 1418
Joined: September 20th, 2003, 10:08 pm

Post Posted October 28th, 2003, 3:01 pm

I have the same mouse (good choice BTW :) ) .

Is it just the buttons in front and back of the scroll wheel that aren't working?

Which version of Firebird?

practicalanarchy
Guest
 

Post Posted October 28th, 2003, 8:36 pm

Jacob wrote:I have the same mouse (good choice BTW :) ) .

Is it just the buttons in front and back of the scroll wheel that aren't working?

Which version of Firebird?


yeah, the top and bottom scroll buttons dont work. and i agree, it is definately a damn cool mouse.

apocalance

User avatar
 
Posts: 9
Joined: October 28th, 2003, 6:14 pm

Post Posted October 28th, 2003, 8:54 pm

I'm using the MX500 on XP with Firebird 0.7 and all of the buttons are working. I never installed any mouse-specific drivers, the buttons all worked as advertised, so no need. In any event, it would seem that it has everything to do with the cordless version.. I do have my mouse hooked up using the USB connector.

My mouse wheel scrolls up and down.
If I press my mouse wheel and let go, I can move the mouse all around to scroll the page.
If I press the thumb buttons the site will page forward and backward as clicked.
The buttons that are on top and bottom of the mouse wheel function as scrolling up and down.
Mozilla Firebird 0.7
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

practicalanarchy
Guest
 

Post Posted October 28th, 2003, 9:00 pm

the scroll wheel doesnt work as well. forgot about that.

Jacob

User avatar
 
Posts: 1418
Joined: September 20th, 2003, 10:08 pm

Post Posted October 28th, 2003, 11:49 pm

I just checked the settings and they all have their defaults set.

I do have MS only scroll set - that might help.

I do have the Logitech drivers installed though.. other than that, I'm not sure why it's not working for you.

sensemann

User avatar
 
Posts: 755
Joined: February 6th, 2003, 12:29 pm
Location: Dresden, Germany

Post Posted October 29th, 2003, 6:06 am

WFM; MX700, XP Pro, Fb 0.7, latest Logitech Mouseware Drivers

practicalanarchy
Guest
 

Post Posted October 29th, 2003, 9:11 am

by drivers you mean the mouseware cd, right? yeah, i installed it.

Return to Firefox Support


Who is online

Users browsing this forum: Bing [Bot], Google [Bot], jcostello and 16 guests