MozillaZine

Cant copy and paste in Firefox

User Help for Mozilla Firefox
Candy (arg)
Guest
 

Post Posted October 11th, 2005, 4:43 am

Tried copying and pasting TO word, worked. Tried copying FROM word, it pastes in a tab. But when you go to the next tab, there's nothing to be pasted. Weird.

hellene

User avatar
 
Posts: 5130
Joined: March 20th, 2005, 5:29 pm
Location: Bradford W.Yorks

Post Posted October 11th, 2005, 4:44 am

Candy, try running a standard diagnostic, see if that helps pinpoint the problem http://kb.mozillazine.org/Standard_diagnostic
I don't know how to do any of this stuff, I just hire the guys that do
Have you considered reading the HELP folder. Right there on your menu bar.
Image by Juniper http onic.net/~daylight/ - Xmas special by Ol Grumpy

Candy

User avatar
 
Posts: 25
Joined: January 5th, 2005, 10:25 pm
Location: Buenos Aires

Post Posted October 11th, 2005, 4:52 am

Ok, it seems I registered long ago, stupid me :P

Will do so this afternoon, and post the results. Thanks!
[candyman]²

Image

hellene

User avatar
 
Posts: 5130
Joined: March 20th, 2005, 5:29 pm
Location: Bradford W.Yorks

Post Posted October 11th, 2005, 5:53 am

Just done some more checks. I can paste into any number of tabs and/or windows - clipboard persists until the next copy action.
I don't know how to do any of this stuff, I just hire the guys that do
Have you considered reading the HELP folder. Right there on your menu bar.
Image by Juniper http onic.net/~daylight/ - Xmas special by Ol Grumpy

Strephon Alkhalikoi

User avatar
 
Posts: 146
Joined: September 26th, 2005, 10:24 pm

Post Posted October 11th, 2005, 9:04 am

Copy and pasted between tabs. It works for me.

Code: Select all
HEEEEELLLLLLLLLLLLLLLLPPPPPPPPPPPPP
MozillaZine Forum Index -> Mozilla Firefox Support      [Post Reply]    
Author    Message
Guest

   PostPosted: Oct Tue 11th 2005 8:07am     
i need help. i can access all ff pages except the start up page it times out even does this when i try to connect to known web address does anyone know ho w to resolve this Sad Sad i have just installed ff today as my ie was no longer workin proper
   [Quote]
makaiguy


Joined: 18 Nov 2002
Somewhere in SE USA    PostPosted: Oct Tue 11th 2005 8:35am     
See this page:
http://kb.mozillazine.org/Error_loading_any_website

Also, for future reference, PLEASE on future new threads, enter a more descriptive subject line. We already know you are looking for help, that's why you came here. For this post, for instance, "Web sites time out" might have been a good subject line. You will attract people knowledgeable in your area of concern that way.
_________________
Doug Wilson, "The Makai Guy"
Firefox: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Thunderbird: version 1.0.7 (20050923)
[Profile] [Pri. Msg.]    [Quote]
There is a fine line between genius and insanity. I have erased this line.

hellene

User avatar
 
Posts: 5130
Joined: March 20th, 2005, 5:29 pm
Location: Bradford W.Yorks

Post Posted October 11th, 2005, 9:07 am

I wonder if this is a 1.0.7 issue, as so far only 1.0.7 users have been reporting it. Odd thing is, it's happened out of the blue to people, not after an upgrade.

See here for another one http://forums.mozillazine.org/viewtopic ... highlight=
I don't know how to do any of this stuff, I just hire the guys that do
Have you considered reading the HELP folder. Right there on your menu bar.
Image by Juniper http onic.net/~daylight/ - Xmas special by Ol Grumpy

Guest
Guest
 

Post Posted October 11th, 2005, 11:08 am

Please, I must insist: problem started few days ago, when I was on 1.0.4

Ill try run de diagnosis now, and post the results.

Meanwhile: can anyone tell me how bugzilla works? I registered to vote, maybe thought it would give the bug a higher priority, but I wouldnt want to mess up.

Candy

User avatar
 
Posts: 25
Joined: January 5th, 2005, 10:25 pm
Location: Buenos Aires

Post Posted October 11th, 2005, 11:14 am

Damn session. Ok, here's the link to the bug at bugzilla:

https://bugzilla.mozilla.org/show_bug.cgi?id=311844
[candyman]²

Image

Guest
Guest
 

Post Posted October 11th, 2005, 11:15 am

Have you also problems in the safe mode? http://kb.mozillazine.org/Safe_Mode_(Firefox)

junglemom
 
Posts: 30
Joined: March 21st, 2005, 4:09 pm

Post Posted October 11th, 2005, 11:57 am

OK. I have copied and pasted at will until today.

It went out this morning- POOF! Just like that, just after I'd copied something else.

No ability to copy portions of emails or websites and paste them anywhere!
Thought it was just me until I saw this thread.

Anyone figure out how to fix it yet?

I am on 1.0.7

And it isn't a faulty download as I've had 1.0.7 since it came out, always added updates as notified, etc.
and it has worked perfectly fine until this morning.

margaretj
Guest
 

Post Posted October 11th, 2005, 12:58 pm

had this problem- copy and paste wouldn't work in firefox

obvious windows problem cuz it seemed only xp and w2k were reporting this on the forum

downloaded latest microsoft security update and able to copy and paste now

that was after running spybot, latest microsoft anti-spyware, etc.

junglemom
 
Posts: 30
Joined: March 21st, 2005, 4:09 pm

Post Posted October 11th, 2005, 1:38 pm

I tried that (what margaret said- cannot copy it into this post)- still doesn't work.
I still can't copy or cut and paste.

Gotta be able to do that for school!

LOVE Mozilla FF but will not be able to use it if it isn't fixed VERY quickly, due to online school.

shadekh
 
Posts: 8
Joined: March 13th, 2004, 4:31 am

Post Posted October 11th, 2005, 1:42 pm

i had the problem sometimes too, but it was never permanent with me. Just one of the glitches i learnt to live with, like that "find" bug which made typing emails impossible, and was especially irritating for long emails, and showed up too often (its fixed now, i hear).

I really cant pinpoint what may cause it, except that copying from firefox fails far, far too often. weird...

Guest
Guest
 

Post Posted October 11th, 2005, 1:50 pm

happening to me to on 1.07

Guest
Guest
 

Post Posted October 11th, 2005, 1:57 pm

Another victim on 1.04 here.

Can some kind person explain how bugzilla works?

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 21 guests