MozillaZine

ati.com gitg section

User Help for Mozilla Firefox
LxOxSxI
Guest
 

Post Posted November 2nd, 2003, 12:48 pm

Hey all!

First off. Tremendous browser!!!!!!!!! Not sure how I got here ultimately, but the bottom line is, I did. And wow. FB is one project i'm happy to part of.

Quick question though. I'm confident I have my common plug-in's installed, Flash, Shockwave, Java, and even DAP :). But, on ati's main page, there lies a large graphic towards the upper right hand section which leads to their gitg (get into the game) section. If I click that graphic it responds with a page to download Flash. Confident that I have the plug-in installed correct, I set off to other pages with flash sections and I see them just fine.

During the Flash install it even had FB listed so....

recent activity on my part -
-Clean format
-WinXP Pro install, NTFS
-Windows updates (boo it has to be done in IE)
-various peripheral drivers
-Unofficial FB installer
-Flash installer
-Shockwave installer
-Java installer

anyone else able to see this page correctly? I'd feel better if 'no'... I think :). Also the main page graphic doesn't deliver sound or look as appealing as in IE...

any comments appreciated!

GO FB!!!

LxOxSxI
Guest
 

Post Posted November 2nd, 2003, 1:04 pm

so I notice ppl reading this. Are you guys looking at the site at all?...

ati.com, click the large picture advertising HL2...

or http://ati.com/gitg/index.html

Pike

User avatar
 
Posts: 2293
Joined: August 10th, 2003, 12:12 pm
Location: UK

Post Posted November 2nd, 2003, 1:31 pm

I think it's a bug in ATI's code:
Code: Select all
if (navigator.plugins && navigator.plugins["Shockwave Flash"]) plugin = 0;

should probably be something like:
Code: Select all
if (navigator.plugins && navigator.plugins["Shockwave Flash"]) plugin = 1;


Though I could be way off. :-)

radgie
 
Posts: 348
Joined: October 25th, 2003, 4:08 pm
Location: Newcastle upon Tyne, UK

Post Posted November 2nd, 2003, 1:34 pm

Tells me I can't view the graphics on the page until I've installed Flash Player as well. :(
I can assure you that I definately do allready have Flash Player installed.
May We Live In Interesting Times
To Wives And Sweethearts. And Shall Never The Two Meet

Guest
Guest
 

Post Posted November 2nd, 2003, 1:35 pm

Thank goodness for a reply :). I was running in circles pulling my hair out and stopping from time to time to refresh :D. I can assume then you couldn't get there either?

Jeff_pony
Moderator

User avatar
 
Posts: 8790
Joined: January 5th, 2003, 12:38 pm
Location: (.uk)

Post Posted November 2nd, 2003, 1:35 pm

^^^^
No animated avatars please radgie .

<a href="http://forums.mozillazine.org/rules.php">Rules</a>
Please PM the mod team when you see a rule infraction
Life State:: McLovin it
Camino v2.1 (pre)

LxOxSxI
Guest
 

Post Posted November 2nd, 2003, 1:36 pm

edit for last post. Radgie snuck his in before I got mine in...

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 13 guests