MozillaZine

Visited links no longer change colors

User Help for Mozilla Firefox
Tanster
 
Posts: 16
Joined: October 17th, 2003, 4:02 pm
Location: South Carolina

Post Posted November 8th, 2003, 7:57 am

Hi,

As I stated above, links that I've read no longer change colors. I've checked in Tools>Options>Fonts & Colors and links are set to two different colors. I've also done about:config and I can't see anything in there to have caused this problem.

While I'm asking basic questions, I also can't find an explanation anywhere for the icons in this forum. I see "static" bells, and sometimes "ringing" bells in different colors, along with what appears to be little pages in different colors. Is there a legend posted anywhere that I've overlooked?

Thanks for your help.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

Spewey
Folder@Home

User avatar
 
Posts: 5799
Joined: January 25th, 2003, 2:06 pm
Location: St. Paul, MinnesĀ°ta

Post Posted November 8th, 2003, 10:47 am

I dunno about #1, but here is #2:
http://forums.mozillazine.org/viewtopic.php?t=31972
(This person also sees bells. I see no bells)

Allenz

User avatar
 
Posts: 788
Joined: December 12th, 2002, 5:44 am
Location: Atlanta, GA

Post Posted November 8th, 2003, 12:07 pm

Check to see if the visited links situation only happens on some sites. This browser behavior can be altered by the webmaster for his/her site.

Tanster
 
Posts: 16
Joined: October 17th, 2003, 4:02 pm
Location: South Carolina

Post Posted November 8th, 2003, 2:17 pm

Allenz wrote:Check to see if the visited links situation only happens on some sites. This browser behavior can be altered by the webmaster for his/her site.


This happens on all sites using FB, but the links for the same sites do change color when I use IE. I also don't see any color change after I read topics in these forums, although they did when I first installed FB.

This isn't a major problem, but it is somewhat annoying, and I wonder what I did to cause this...

tenebras_Rex
 
Posts: 1
Joined: October 7th, 2007, 5:32 pm

Post Posted October 7th, 2007, 5:40 pm

I have the same problem.

SkyPilot
 
Posts: 2175
Joined: August 9th, 2004, 1:18 am

Post Posted October 7th, 2007, 7:23 pm

One thing that can cause that is having your Tools>Options>Privacy>History set to zero days. It has to be set at to least 1 day.

James
Moderator

User avatar
 
Posts: 27650
Joined: June 18th, 2003, 3:07 pm
Location: Made in Canada

Post Posted October 7th, 2007, 9:41 pm

tenebras_Rex, you would have been better off creating a new Thread than bumping a thread from Nov.2003 as Firebird 0.7 was the current release then. (Tanster was behind with Firebird 0.6.1)

elfoenaci2
Guest
 

Post Posted October 8th, 2007, 9:55 am

I changed the setting that affects that (Tools[menu]\Options\Contents[tab]\Colors[button])
and it still doesn't show visited links with a different color.

What to do?

Return to Firefox Support


Who is online

Users browsing this forum: Bing [Bot] and 10 guests