MozillaZine

problem viewing videos

User Help for Mozilla Firefox
walkerx
Guest
 

Post Posted November 13th, 2005, 2:42 pm

vector, i installed the plugin that was under the 5th sticky

Guest
Guest
 

Post Posted November 13th, 2005, 2:53 pm

yay, i got it working , i added the files that ringlord linked to and i disabled obj-tas and its working perfectley in 1.5

Vectorspace
Moderator

User avatar
 
Posts: 14455
Joined: November 27th, 2003, 4:50 am
Location: Warwickshire, UK

Post Posted November 13th, 2005, 3:02 pm

walkerx: If you mean the ActiveX plugin then I suggest you delete it - it does not work with Firefox 1.5

As to the Adblock issue, this is new. I'll look into it.
"All things being equal, the simplest answer is usually the correct one" - Occam's Razor
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20110624 Thunderbird/5.0

Vectorspace
Moderator

User avatar
 
Posts: 14455
Joined: November 27th, 2003, 4:50 am
Location: Warwickshire, UK

Post Posted November 13th, 2005, 3:07 pm

Yep, the Adblock obj-tabs setting breaks the WMP plugin under 1.5.
"All things being equal, the simplest answer is usually the correct one" - Occam's Razor
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20110624 Thunderbird/5.0

Guest
Guest
 

Post Posted November 30th, 2005, 6:28 pm

I've tried everything in this thread and it's not working. Strangely enough, the test link someone else posted, http://jrzycrim.sitesled.com/mozilla/wm ... st-HS.html , works fine, but when I go to this site: http://movies.lionhead.com/movie/16141 (that movie is just a random one I picked) it doesn't work. It says "Your browser is not configured correctly to receive WMV streamed video
Please refer to our FAQ". Before I upgraded to 1.5 it worked perfectly.

Vectorspace
Moderator

User avatar
 
Posts: 14455
Joined: November 27th, 2003, 4:50 am
Location: Warwickshire, UK

Post Posted December 1st, 2005, 2:57 am

That video requires ActiveX support. In Firefox 1.0.7 you had installed the ActiveX plugin, but there is no plugin yet for Firefox 1.5.

That's why it doesn't work now.
"All things being equal, the simplest answer is usually the correct one" - Occam's Razor
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20110624 Thunderbird/5.0

Guest
Guest
 

Post Posted December 1st, 2005, 2:42 pm

Ah, I see. Do you have any idea when a plugin for 1.5 may be released?

Vectorspace
Moderator

User avatar
 
Posts: 14455
Joined: November 27th, 2003, 4:50 am
Location: Warwickshire, UK

Post Posted December 2nd, 2005, 1:40 am

"All things being equal, the simplest answer is usually the correct one" - Occam's Razor
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20110624 Thunderbird/5.0

Guest
Guest
 

Post Posted December 16th, 2005, 12:01 pm

uncheck Obj-Tabs in Adblock preferences.

Guest
Guest
 

Post Posted December 31st, 2005, 8:05 am

Anonymous wrote:uncheck Obj-Tabs in Adblock preferences.


how do u do that?

Vectorspace
Moderator

User avatar
 
Posts: 14455
Joined: November 27th, 2003, 4:50 am
Location: Warwickshire, UK

Post Posted December 31st, 2005, 10:21 am

Tools > Extensions
Select Adblock and click Options
Somewhere in there.

Adblock doesn't work properly in FF1.5, try Adblock Plus instead.
"All things being equal, the simplest answer is usually the correct one" - Occam's Razor
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20110624 Thunderbird/5.0

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 9 guests