MozillaZine

Why is my gmail all messed up?

User Help for Mozilla Firefox
doublemeatgem
Guest
 

Post Posted November 18th, 2005, 1:42 pm

My gmail used to work fine. Then about a week ago it stopped working. I can get as far as the password screen. Then when it tries to load up the actuall page containing my emails it doesn't load. Actually it loads over and over again. I'm done trying to figure it out. I tried loading it from firefox and from explorer with the same result. If anyone has any info for me please help.

the-edmeister

User avatar
 
Posts: 31079
Joined: February 25th, 2003, 12:51 am
Location: Chicago, IL, USA

Post Posted November 18th, 2005, 1:49 pm

Still works fine for me.

Start Firefox in the Firefox SafeMode to see if GMail works correctly without any extensions or themes being loaded.
http://kb.mozillazine.org/Safe_Mode

Ed
A mind is a terrible thing to waste. Mine has wandered off and I'm out looking for it.

jt922554
 
Posts: 1
Joined: November 23rd, 2005, 9:22 am

Post Posted November 24th, 2005, 5:05 am

doublemeatgem wrote:My gmail used to work fine. Then about a week ago it stopped working. I can get as far as the password screen. Then when it tries to load up the actuall page containing my emails it doesn't load. Actually it loads over and over again. I'm done trying to figure it out. I tried loading it from firefox and from explorer with the same result. If anyone has any info for me please help.


--------------------------------------------------------------------------

I had this problem recently and after surfing for 3 days for a solution I think I've found the problem.

Apparently, the Gmail connection should be a secure one:

i.e. "https:/mail.google.com"

This worked for me and I hope it will work for a lot more people. It seems like it has happened to quite a few people in the past.
What caused it to stop using the secure connection is beyond me but suffice to say it did.

Hope this works for you,

JT

Anon999999
Guest
 

Post Posted March 19th, 2010, 6:10 am

Hey, I just got this problem. I started last night, and I thought it'd be gone by the morning but it wasn't. However, I figured it out.... You need to set your internet options to "accept third party cookies". Turns out I had accidentally unclicked that when I was trying to set my internet options (ie. delete cookies when I close firefox and whatnot). This solved my problems. I guess gmail requires third party cookies to run.

Regards,

JR

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 18 guests