MozillaZine

Open with "do this automatically" doesnt remember

User Help for Mozilla Firefox
Christopher T
Guest
 

Post Posted December 19th, 2005, 4:54 pm

Robert H, does it affect OTHER file types? I suspect torrents... more succinctly, torrent servers, which don't actually serve files, but database query replies wrapped in a file wrapper, ... blah blah blah... I've had the same problem always... but only with Torrent files... and NOT set to open, set to SAVE... where it shouldn't matter about the application, or even specifically the mime type, only that it consistently reports as the same sort of file... which I question.

Just my mad stab at reasoning out a problem I sympathize with...

Mgrad92
 
Posts: 1
Joined: December 17th, 2005, 9:18 am

Post Posted December 21st, 2005, 10:05 am

Anonymous wrote:Mime Type Editor can be found here.

When I installed Mime Type Editor 0.2 (after getting a "Software installation is currently disabled. Click Edit Options... to enable it and try again" and hunting around for the controls to enable) and checked the configuration for WebConnect files (that's where I experience this problem daily) I found it made no difference. Suppose I need to get rid of the automatic handling setting in Preferences first? I'm running FF 1.5 in Mac OS 10.3.9.

robert h
 
Posts: 29
Joined: November 30th, 2005, 7:09 pm

Post Posted December 22nd, 2005, 6:05 pm

Something else strange... on other torrent sites, FF remembers the azureus choice, but seems on minonova it doesnt... hmmm. This one is really throwing me for a loop. Minonova and FF 1.07 always worked.

I was hoping a Mozilla person would have chimed in by now with a solution,but no such luck :(

hakujin
Guest
 

Post Posted February 10th, 2006, 6:43 pm

anything? this problems is driving me bonkers! I have the extension but how exactly should I word the mime type? as it stands nzb and torrents always give me the annoying popup no matter how many times I choose to remember the action.

robert h
 
Posts: 29
Joined: November 30th, 2005, 7:09 pm

Post Posted February 10th, 2006, 8:32 pm

Absolutely nothing. I agree, this is a very aggravating problem. Another twist... it doesnt happen on all sites ! You would think a Mozilla guy would have chimed in by now.

hakujin
Guest
 

Post Posted February 11th, 2006, 12:23 pm

Robert, I'm in another thread related to this... Jon seems very helpful in at least explaining why this is...

http://forums.mozillazine.org/viewtopic ... 83#2081383

robert h
 
Posts: 29
Joined: November 30th, 2005, 7:09 pm

Post Posted April 9th, 2006, 3:32 pm

Soooooooo.... anything new on this? I do have new data, i reformatted my HD, reinstalled windows and FF from sctatch and i still have the problem. So, it appears to be a FF problem for sure.

anonimouse
Guest
 

Post Posted April 11th, 2006, 7:27 pm

I have the Firefox problem too. But I just found out though a case of inattention that it may not really be a problem.

The "browse" button showed up instead of the azurueus.exe that I had previously chosen for a Mininova file, and I clicked "OK" without thinking, and the torrent started downloading in Azureus!

Warning: I already had Azureus running on another torrent, so this may not work all the time. I'll try it again later from a cold start of Azueus with a new Mininova torrent and find out.

robert h
 
Posts: 29
Joined: November 30th, 2005, 7:09 pm

Post Posted April 11th, 2006, 8:03 pm

Yes, I have found that the dialog box comes up and all i have to do is click ok and it starts, but I want FF to do this automatically, like it used to, and is supposed to. I can't believe that there are not a lot of people with the same issue.

Mozilla doesnt take direct cust support emails, i dont think.. Unfortunate

old FatJohn
 
Posts: 0
Joined: December 31st, 1969, 5:00 pm

Post Posted April 11th, 2006, 8:17 pm

robert, please, it's a known bug. Have you voted for it in Bugzilla? That's all you can do. No amount of whining will help.

robert h
 
Posts: 29
Joined: November 30th, 2005, 7:09 pm

Post Posted April 12th, 2006, 9:58 am

Fatjohn,

Sorry, i didnt know it was a known bug. I will go figure out how to vote for it. Do you have a bug number?

And sometimes whining makes me feel good :)

old FatJohn
 
Posts: 0
Joined: December 31st, 1969, 5:00 pm

Post Posted April 12th, 2006, 2:33 pm

I know what you mean... Sorry, I don't have the bug # here. Try searching https://bugzilla.mozilla.org

outback_bonzer
Guest
 

Post Posted April 13th, 2006, 5:33 pm

As a side note (I have the same problem) SOME of my mpg's will open in the quicktime plugin automatically (a blank window with only the qt movie) but other will prompt for the save files/open with... option.

Is there an explanation on why some mpg files will open correctly and some won't, or is it all associated with the bug for not remembering the "do this automatically" option?

(To note, I'm having problems with my download actions being blank and the "open with... from now on" options as well)

old FatJohn
 
Posts: 0
Joined: December 31st, 1969, 5:00 pm

Post Posted April 18th, 2006, 8:10 am

outback_bonzer: I think that this is not related to this bug, since it "sometimes" works. However, I bet it's not random, I'd think this has to do with the MIME types they're served as. Can you give us examples of a working and a non-working files? Please start another thread and just post back the link here, let's not hijack this thread.

robert h
 
Posts: 29
Joined: November 30th, 2005, 7:09 pm

Post Posted June 5th, 2006, 7:10 pm

So, anything new on this? I reformatted my HD and did a clean install of XP and all my apps. I am using FF1.5.3.

Same problem. Simply will not remember choices. ANyone?

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 15 guests