MozillaZine

Linking from Pegasus

User Help for Mozilla Firefox
MiserableOldGit
Guest
 

Post Posted November 26th, 2003, 6:42 pm

Any other Pegasus users here?

I get this every time I click on a link in my Pegasus email client:

Firebird opens, and then it <i>always</i> loads the VH1 homepage before eventually opening a second browser or tab that loads the page that the link refered to.

VH1 is not set as my homepage, nor is it in my bookmarks, nor is it the previously visited page. In fact I don't believe I had ever visited the site before this happened. It happens whether Firebird is already open or not.

After clicking on the link, Firebird displays "Connecting to 1..." in the taskbar. As an experiment I entred "1" into the address box, nothing else, just that single digit. Sure enough, after a while, it resolved it to the VH1 site.

This only seems to happen when linking from Pegasus, and doesn't happen when clicking on a link from my newsreader.

Anybody got any clues what is going on and how to fix it?

Spewey
Folder@Home

User avatar
 
Posts: 5799
Joined: January 25th, 2003, 2:06 pm
Location: St. Paul, MinnesĀ°ta

Post Posted November 26th, 2003, 7:51 pm

1 = VH1 via Google Lucky Search for me too. Therefore I have determined that either you entered 1 into the start page or your 1 key is stuck. Or else the coding in your Windows 'Open with' is screwed up. Maybe it should be a %1 somewhere in Pegasus or Windows.

frease

User avatar
 
Posts: 3981
Joined: September 16th, 2003, 1:17 pm

Post Posted November 26th, 2003, 7:53 pm

Could it be a spyware or adware installed in your system? Use SpyBot or Ad-aware to scan for them.

MiserableOldGit
Guest
 

Post Posted November 26th, 2003, 8:21 pm

Spewey wrote:the coding in your Windows 'Open with' is screwed up.


Sho'nuff. Had another poke around in Pegasus and found there is an option to open links via the command line. Entred the Firebird location here and it now works properly.

Thanks all.

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 9 guests