MozillaZine

the "OK" button in the options window doesn't work

User Help for Mozilla Firefox
Boooink
Guest
 

Post Posted November 30th, 2003, 4:17 am

when I try to use the options window in firebird, it all wors fine, until I want to press "OK".
But when I click that button, the window doesn't disappear! ](*,)
of course the "cancel" button works, but then all my changes are discarded.

John Liebson
 
Posts: 6527
Joined: July 29th, 2003, 1:09 pm

Post Posted November 30th, 2003, 5:50 am

Boooink wrote:when I try to use the options window in firebird, it all wors fine, until I want to press "OK".
But when I click that button, the window doesn't disappear! ](*,)
of course the "cancel" button works, but then all my changes are discarded.


What specific release of Firebird are you using? In the future, when asking questions of this nature, please be sure to provide information of this type, which is required--this particular problem may, for example, be known to exist in one or more specific releases.

The information is found in Help\About.

shadytrees
Moderator

User avatar
 
Posts: 11743
Joined: November 30th, 2002, 6:41 am

Post Posted November 30th, 2003, 6:39 am

It's a known bug. I think it only occurs if you visit the Themes panel.

Boooink
Guest
 

Post Posted November 30th, 2003, 6:50 am

John Liebson wrote:
Boooink wrote:when I try to use the options window in firebird, it all wors fine, until I want to press "OK".
But when I click that button, the window doesn't disappear! ](*,)
of course the "cancel" button works, but then all my changes are discarded.


What specific release of Firebird are you using? In the future, when asking questions of this nature, please be sure to provide information of this type, which is required--this particular problem may, for example, be known to exist in one or more specific releases.

The information is found in Help\About.


Firebird 0.7 (I knew that but forgot to mention it)
you can also find it out by typing "about:" in the address field

John Liebson
 
Posts: 6527
Joined: July 29th, 2003, 1:09 pm

Post Posted November 30th, 2003, 11:10 am

Boooink wrote:Firebird 0.7 (I knew that but forgot to mention it)
you can also find it out by typing "about:" in the address field


I see that someone else has indicated this is a known bug--but it's not one I've encountered with either the release version of Firebird 0.7 for Windows, with an optimized version of the same, nor with my current installation, Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031128 Firebird/0.7+. I don't recall seeing anything here about this being a problem, but that I don't recall that hardly means anything, other than that I don't recall such, sigh.

scratch

User avatar
 
Posts: 4942
Joined: November 6th, 2002, 1:27 am
Location: Massachusetts

Post Posted November 30th, 2003, 1:46 pm

hao2lian wrote:It's a known bug. I think it only occurs if you visit the Themes panel.


no, it occurs various other times too.

Boooink
Guest
 

Post Posted December 1st, 2003, 8:50 am

Well, the really annoying thing is that i've had firebird .7 since it was released, and had no problem
- but with the new, better computer i just bought, this problem starts showing up.
(by the way, it's a fujitsu siemens, pentium 4 HT 3.2Ghz, 1024 MB RAM, 256MB ATI Graphics card
- just so nobody can say i didn't supply the necesary information :biggrin: )

Booink
Guest
 

Post Posted December 1st, 2003, 2:42 pm

ps. And i use windows xp home edition

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 8 guests