MozillaZine

128-bit security key

User Help for Mozilla Firefox
GUGA
Guest
 

Post Posted December 2nd, 2003, 5:15 am

Good Day. I have a problem with Mozilla/Firebird browsers.
I use my internet bank whose need 128 bit encryption.
And when i trying connect to main page i have message
"Your browser does not support 128-bit security key.
Please, download the latest browser version"
Does it mean what i can`t use my favorite browser to connect
to this site ? And it is rigt, does Mozilla Firebird will
support this feature it future ?
Thanks.

frease

User avatar
 
Posts: 3981
Joined: September 16th, 2003, 1:17 pm

Post Posted December 2nd, 2003, 5:50 am

FB's encryption is 128-bit. Probably your bank does not support FB.

GUGA
Guest
 

Post Posted December 2nd, 2003, 6:54 am

Hm. The Bank`s Error page inform me about not supported brouser`s feature and introduce links to IE and Netscape ;)
But i think, if page support Netscape 7.1 then it will support Mozilla Firebird too. Or Firebird does`nt 100% Netscapes page compatibly ?

TheOneKEA

User avatar
 
Posts: 4864
Joined: October 16th, 2003, 5:47 am
Location: Somewhere in London, riding the Underground

Post Posted December 2nd, 2003, 7:31 am

Firebird is far more standards-compliant than Netscape. Your best bet is to download an extension which lets you modify the user-agent string of the browser (I don't know where the extension is, sorry).
Proud user of teh Fox of Fire
Registered Linux User #289618

frease

User avatar
 
Posts: 3981
Joined: September 16th, 2003, 1:17 pm

Post Posted December 2nd, 2003, 7:43 am


GUGA
Guest
 

Post Posted December 2nd, 2003, 8:29 am

Thanks All for support ;) But I`m LMAO. I use proxy server and don`t set
SSl Proxy ;) Anyway thanks. FB work propertly.

mgloecki
Guest
 

Post Posted December 29th, 2003, 7:52 am

GUGA wrote:Good Day. I have a problem with Mozilla/Firebird browsers.
I use my internet bank whose need 128 bit encryption.
And when i trying connect to main page i have message
"Your browser does not support 128-bit security key.
Please, download the latest browser version"
Does it mean what i can`t use my favorite browser to connect
to this site ? And it is rigt, does Mozilla Firebird will
support this feature it future ?
Thanks.


All, looks like I have the same issue. The only difference is, that my FB worked fine up until today and suddenly I am getting the same message from online bank as described below - strange. Tried the user agent swichter without success meanwhile. Cheers.

mgloecki
Guest
 

Post Posted December 29th, 2003, 8:32 am

All,

Never mind - just found a solution: I disabled SSL 3.0 and TLS 1.0 but left SSL 2.0 enabled under Tools/Options/Advance/Security and it worked fine again. Regards.

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 9 guests