MozillaZine

www.msn.com being redirected to http://latino.msn.com in FF

User Help for Mozilla Firefox
jaymind
 
Posts: 3
Joined: March 11th, 2006, 10:46 am

Post Posted March 11th, 2006, 10:57 am

Each time I try to open www.msn.com (my homepage as set in FF) I am being redirected to http://latino.msn.com.

This is only happening in Firefox. If I open the www.msn.com in IE, it brings me to that page just fine.

If I try to open msn in IE Tab, it also redirects me to latino msn.

I took a look at my hosts file and I see nothing in there that would cause this (only thing in there is the local host).

Any idea on what may be going on here? Is this a msn issue?

Thanks.

hermetica
 
Posts: 2087
Joined: October 7th, 2005, 5:42 am

Post Posted March 11th, 2006, 12:03 pm

Loads fine in my TB 1.5.

What is your geograpgical location? Are you using any Proxy server to connect or have you recently changed your proxy server?

Other than that it could be redirecting spyware.

jaymind
 
Posts: 3
Joined: March 11th, 2006, 10:46 am

Post Posted March 11th, 2006, 1:14 pm

This is what I am running:

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

No proxy, straight through my router and cable modem. I'm in South Dakota.

My wife has the same version of FF running and she isn't having a problem.

I'm thinking it's spyware of some sort but I can't find anything on my system anywhere after running Spybot, adware and ms anti-spyware.

hermetica
 
Posts: 2087
Joined: October 7th, 2005, 5:42 am

Post Posted March 11th, 2006, 1:18 pm

Try the 14 day full free trial version of Ewido 3.5
http://www.ewido.net/en/

see if that finds it.

Also run the free CWShredder 2.19 from Trend Micro

Other than that, you'll need to post a HijackThis Report on an expert security forum for advice.

jaymind
 
Posts: 3
Joined: March 11th, 2006, 10:46 am

Post Posted March 11th, 2006, 1:18 pm

I've got it figured out. For some reason MSN saved a bad cookie on my machine that had my language pref as spanish - I guess it's a know issue.

hermetica
 
Posts: 2087
Joined: October 7th, 2005, 5:42 am

Post Posted March 11th, 2006, 1:20 pm

Wow that's good you found that! :) I set all cookies to be deleted at the end of every session with firefox - much safer in my opinion.

kctink
Guest
 

Post Posted December 27th, 2009, 3:48 pm

I am also getting latino msn when I open my home page. I've deleted all my cookies and still am getting it.
Any suggestions?

LoudNoise
Moderator

User avatar
 
Posts: 39330
Joined: October 18th, 2007, 1:45 pm
Location: Next door to the west

Post Posted December 27th, 2009, 3:53 pm

You are replying to an elderly thread (2006). Locking. Please start a new thread fully describing the problem.
Post wrangler
SEO experts. Thin white guys who don't have the courage to spam themselves.

Return to Firefox Support


Who is online

Users browsing this forum: Google Adsense [Bot] and 20 guests