MozillaZine

Why won't FB use acrobat plugin unless I do about:plugins

User Help for Mozilla Firefox
acanton
 
Posts: 32
Joined: May 24th, 2003, 2:13 pm

Post Posted December 10th, 2003, 8:05 pm

re: Slackware Linux 9.1

If I bring up FB and go to a site to view a PDF, it get a prompt dialogue. If I enter "about:plugins" in the browser window I get a screen showing nppdf.so is installed. I then go back to the site with the PDF and the view comes up and shows me the file.

What the heck is going on with FB .7 ?

Al

Walter, guest
Guest
 

Post Posted December 11th, 2003, 8:47 am

Many people have the same problem. It's not only FB 0.7 and not only Adobe Acrobat 6.0.
I have it too, but have had not always. I don't know why.
If you will search posts (Forum Links / Search) you will find no answer as far as I know. The only way seems to be your way, when it doesn't work as it should.

Guest
Guest
 

Post Posted December 11th, 2003, 11:49 pm

I never had the problem with .5 on Mandrake. So maybe it's a Slack thing, but my guess it's a .7 thing. Bottom line is that FB has a long way to go before it will be anyone's #1 browser of choice.

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 2 guests