MozillaZine

prbolem with chat.machine.net

User Help for Mozilla Firefox
nemoblack
Guest
 

Post Posted December 12th, 2003, 12:00 am

When I try to use Firebird with the HTMP chat servies chat.machine.net, I get the following:

/1.0 200 OK
Set-Cookie:cmUId=0.1487476;Expires=Fri, 01 Jan 2010 00:00:00 GMT
content-length:814
content-type:text/html
Last-Modified:Fri, 12 Dec 2003 02:16:50 GMT

<HTML><HEAD><TITLE>The Chat Machine : Main Chat Room</TITLE></HEAD>
<frameset rows="1*" cols="265,1*" frameborder="NO" border="0" framespacing="0">
<FRAME SRC="/toolbar?RN=62516&USERID=0.1487476&ROOM=Main+Chat+Room&FORMMODE=&rn=62516" NAME="_blank" SCROLLING=NO NORESIZE>
<frameset rows="102,68,100*" frameborder="NO" border="0" framespacing="0">
<FRAME SRC="/adbanner?RN=62516&USERID=0.1487476&ROOM=Main+Chat+Room&rn=62516" NAME="_blank" SCROLLING=NO NORESIZE MARGINWIDTH="0" MARGINHEIGHT="0">
<FRAME SRC="/top?FORMMODE=&RN=62516&USERID=0.1487476&TO=&ROOM=Main+Chat+Room&rn=62516" NAME="_blank" SCROLLING=NO NORESIZE MARGINWIDTH="0" MARGINHEIGHT="0">
<FRAME SRC="/messages?RN62516&USERID=0.1487476&ROOM=Main+Chat+Room&rn=62516#bottom" NAME="_blank" NORESIZE>
</frameset>
</frameset>
</HTML>

Dunderklumpen
 
Posts: 16224
Joined: March 9th, 2003, 8:12 am

Post Posted December 12th, 2003, 7:56 am

Is the screen filled with this?

If so my guess is that this is a server configuration problem. The server is sening out the file with the wrong Mime type.
You have contact the admin about this if that is the case..

無名氏
Guest
 

Post Posted December 12th, 2003, 8:54 am

You can test it by clicking "Enter Chat Room".

This seems to happen because the server does send "/1.0 200 OK" instead of "HTTP/1.0 200 OK".

Dunderklumpen
 
Posts: 16224
Joined: March 9th, 2003, 8:12 am

Post Posted December 12th, 2003, 9:05 am

The page is being sent as txt/plain = wrong Mime Type, as far as I know.

無名氏
Guest
 

Post Posted December 12th, 2003, 9:42 am

I think the reason is not a wrong mimetype since content-type:text/html is there (is this case-sensitive?) but an invalid HTTP response, so gecko just assumes (correctly) a plain text stream.

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 17 guests