MozillaZine

MSN Messenger

User Help for Mozilla Firefox
michaelvdorpe

User avatar
 
Posts: 127
Joined: December 10th, 2003, 9:22 pm
Location: Belgiƫ

Post Posted December 16th, 2003, 7:10 am

My brother, who I just 'converted' away from IE to FB, tells me that he doesn't have the problem that clicking on a link in MSN Messenger opens IE instead of FB. However, he does not know why that is.

Does anybody know how I can get MSN Messenger use FB instead of IE?

Thanks!

Dunderklumpen
 
Posts: 16224
Joined: March 9th, 2003, 8:12 am

Post Posted December 16th, 2003, 8:15 am


michaelvdorpe

User avatar
 
Posts: 127
Joined: December 10th, 2003, 9:22 pm
Location: Belgiƫ

Post Posted December 16th, 2003, 8:27 am

That doesn't help me, firebird is set as my default browser already, but MSN Messenger doesn't seem to care about that.

Windows XP
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

Dunderklumpen
 
Posts: 16224
Joined: March 9th, 2003, 8:12 am

Post Posted December 16th, 2003, 8:32 am

1. Check under Start/Set Access and Default....
2. Check under Control Panel/Folder Options/Files so that each and every protocol you would like to be handled by Firebird are set to do so.
3. Check in Firebird - Tools/Options/General Default Browser
4. You could also try to make a new installation using the setup/install version of Firebird. That way any needed key in the registry will be setup correctly.

Canyonnero
Guest
 

Post Posted December 16th, 2003, 9:02 am

I think I had this problem too. Eventually I installed Avant Browser which I hated, but to reclaim all the associations from it I had to dig through the registry one by one and change them back to Firebird. Sometime in that process it got fixed. So you make just have to dig through the registry and look for references to IE for the one you want.

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 9 guests