MozillaZine

Errror launching browser window: no XBL binding from Browser

User Help for Mozilla Firefox
Fernando
Guest
 

Post Posted December 18th, 2003, 5:11 pm

I got in trouble after downloading themes and some extensions for MFB. I am unable to start MFB. I get a popup window with "Errror launching browser window: no XBL binding from Browser". I uninstaled Firebird by deleting all the files and folders after looking in Windows SEARCH. Reinstalled MFB but no help.

Old Persist
 
Posts: 0
Joined: December 31st, 1969, 5:00 pm

Post Posted December 18th, 2003, 5:26 pm

This thread http://forums.mozillazine.org/viewtopic.php?t=41337 has people discussing fixes, but personally I would make backup copies of bookmarks.html and one or two other files in your profile and then delete everything, re-install and start clean. Your profile (on Windows XP) is at C:\Documents and Settings\user\Application Data(a hidden folder - you'll need to make Windows show hidden folders)\Phoenix

John Liebson
 
Posts: 6514
Joined: July 29th, 2003, 1:09 pm

Post Posted December 19th, 2003, 4:34 am

I use Windows XP, I do not have show hidden folders selected in Windows Explorer, I can see the Application Data folder.

Fernando
Guest
 

Post Posted December 21st, 2003, 9:18 am

Hi. Sorry for the question but how do I show hidden folders?

Fernando
Guest
 

Post Posted December 21st, 2003, 9:26 am

I figured it out.TOOLS\Folder options\View\Hidden files and folders\show hidden files and folders.
I do not have Phoenix.
How can I be sure that I deleted MFB? I can not find any entries in the registry o any files or folders but I still get the same meassage after I reinstall: "Errror launching browser window: no XBL binding from Browser"

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 12 guests