linux tabbrowser extension broken

User Help for Mozilla Firefox
Posts: 38
Joined: April 1st, 2003, 7:42 am
Location: RIT

Post Posted December 25th, 2003, 1:33 pm

So I've got a brand new linux install, it works perfectly. And I've got Firebird .7, brand new, works perfectly. I have themes and other extensions working just fine. the RSS Reader Panel and Download Statusbar are perfect.

So I go to install the very necessary Tabbrowser Extensions. Uh oh, big trouble.

First I installed them as root and chose to install it for all users, not just the root user. It installed just fine.
I restarted Firebird and went to change options in it. it worked, but the options didn't stick. I set tab with to be fixed at 100, but it keeps resetting to the default.
Okay, that's no good. I run Firebird as a non-root user. Tabbrowser extension is in the list. But if I click Options it hangs and I need to kill firebird.

What did I do wrong? Can it be fixed? I would really like to have tabbrowser extensions working in linux the same way I have them in windows. Thanks.

Old Persist
Posts: 0
Joined: December 31st, 1969, 5:00 pm

Post Posted December 25th, 2003, 4:22 pm

Try opening a terminal and entering
Code: Select all
su root
cd /path/to/MozillaFirebird
chmod -R 755 *
Of course you'll need to change the real path for /path/to.

Though I would like to add, what are you doing running a browser as root? Tut, tut. Firebird runs better without TBE in my opinion (I'm a former TBE addict in recovery). Good luck.


Post Posted December 25th, 2003, 5:09 pm

Thanks! I knew there was something I forgot. I was running the browser as root only to install the extensions for all users, I don't normally browse as root :) And yeah, Firebird might run faster and better without TBE, but is there some magic way to get TBE's functionality? I really need some of the options it gives me. Thanks again.

Return to Firefox Support

Who is online

Users browsing this forum: No registered users and 9 guests