MozillaZine

sound problem need help PLEASE

User Help for Mozilla Firefox
robertap3
 
Posts: 6
Joined: July 11th, 2006, 12:54 pm

Post Posted July 11th, 2006, 1:07 pm

HI there

I just recently installed mozilla fx and its working pretty good, but I'm having a sound problem. There are pages that are viewed here that has sounds and now that I'm using mozilla fx I'm not getting the sound on these pages. I get sound on different parts of some of the same pages where sound won't work. I know it's confusing imagine how I feel. Can someone !!!!!!!!!HELP PLEASE!!!!!!!!!!


[-X

:crazyeyes:

trolly
Moderator

User avatar
 
Posts: 39866
Joined: August 22nd, 2005, 7:25 am

Post Posted July 11th, 2006, 2:15 pm

If the pages use the bgsound tag that is only supported by IE.
dickvl wrote:Vectorspace is the expert on sound problems.
You can do and advanced search for his posts about bgsound.
E.g.
http://forums.mozillazine.org/viewtopic ... 01#2262201
http://forums.mozillazine.org/viewtopic ... 02#2200102

You can try this for yahoo: http://forums.mozillazine.org/viewtopic ... 88#2048588
Think for yourself. Otherwise you have to believe what other people tell you.
A society based on individualism is an oxymoron. || Freedom is at first the freedom to starve.
Constitution says: One man, one vote. Supreme court says: One dollar, one vote.

robertap3
 
Posts: 6
Joined: July 11th, 2006, 12:54 pm

Post Posted July 11th, 2006, 3:00 pm

I don't think that code will work. Here is exactly what's going on. My daughter plays "Neopets.com" when we were using explorer she had no problem since we have moved over to mozzilla she gets sound on most of her pages. But not on the pages where she shops and on some of the games. I don't know if anyone is familar with this game. It's a whole little world, where you can do almost everything. Only certian codes can be used per Neopets.

Daifne
Moderator

User avatar
 
Posts: 122994
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted July 11th, 2006, 6:10 pm

Moving to Firefox Support.

trolly
Moderator

User avatar
 
Posts: 39866
Joined: August 22nd, 2005, 7:25 am

Post Posted July 12th, 2006, 12:33 am

Can you give some links for sites which do not play sound? Some suggestions e.g. greasemonkey modify the page on the fly to make sounds work.
Think for yourself. Otherwise you have to believe what other people tell you.
A society based on individualism is an oxymoron. || Freedom is at first the freedom to starve.
Constitution says: One man, one vote. Supreme court says: One dollar, one vote.

robertap3
 
Posts: 6
Joined: July 11th, 2006, 12:54 pm

Post Posted July 12th, 2006, 9:58 am


robertap3
 
Posts: 6
Joined: July 11th, 2006, 12:54 pm

Post Posted July 12th, 2006, 10:00 am

<bgsound></bgsound><center>

robertap3
 
Posts: 6
Joined: July 11th, 2006, 12:54 pm

Post Posted July 12th, 2006, 10:02 am

this is what happens when I try to copy a code from neopets and put it somewhere else other than neopets

Vectorspace
Moderator

User avatar
 
Posts: 14455
Joined: November 27th, 2003, 4:50 am
Location: Warwickshire, UK

Post Posted July 12th, 2006, 10:50 am

There is a bug in the current version of the forum software - you need to disable html in your post to be able to post html code.

The bgsound tag only works in Internet Explorer. If it's not your web page then you cannot modify the page to use better methods than bgsound, which is what dickvl's links discussed.
There are add-ons and extensions that can allow Firefox to play the bgsound tag, they are discussed here: http://kb.mozillazine.org/Background_mu ... n%27t_play
"All things being equal, the simplest answer is usually the correct one" - Occam's Razor
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20110624 Thunderbird/5.0

robertap3
 
Posts: 6
Joined: July 11th, 2006, 12:54 pm

Post Posted July 12th, 2006, 11:16 am

<body background=://www.boomspeed.com/cloudneo/backgrounds/bordered/013.gif">
</body><br><br><center><img src="://www.boomspeed.com/cloudneo/buttons/bbutton.gif"></center><br>

Vectorspace
Moderator

User avatar
 
Posts: 14455
Joined: November 27th, 2003, 4:50 am
Location: Warwickshire, UK

Post Posted July 12th, 2006, 12:23 pm

There's no bgsound tag in that code.

Did you try my link?
"All things being equal, the simplest answer is usually the correct one" - Occam's Razor
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20110624 Thunderbird/5.0

Guest
Guest
 

Post Posted July 15th, 2006, 4:08 pm

I did but still couldn't get it to work. I'm stoll plugging away at it. Some how I have managed to get greasemonkey on my computer and can't get it to uninstall.

Return to Firefox Support


Who is online

Users browsing this forum: Bing [Bot], elist74, Google [Bot] and 12 guests