MozillaZine

Cannot find mozilla runtime directory

User Help for Mozilla Firefox
taozhuo
Guest
 

Post Posted August 9th, 2006, 12:16 am

I have installed my firefox in "usr/local/firefox" and made a link to
"usr/local/bin". When I run it from home, it said "Cannot find mozilla
runtime directory. Exiting.". When I run "usr/local/firefox/firefox",
it said "/usr/local/firefox/run-mozilla.sh: line 131: 4993
Segmentation fault "$prog" ${1+"$@"}". I have used it for months
without any problems.

Can somebody help me to solve it? Thank you very much!

dickvl

User avatar
 
Posts: 52396
Joined: July 18th, 2005, 3:25 am

Post Posted August 9th, 2006, 11:18 am

You can register and ask to move this thread to Firefox General
You can ask that in this thread: Moderation Requests
Please don't create a new thread.
Then you can also ask to modify the title and add Linux to it (or the name of your distribution) to catch the attention of linux experts.

Return to Firefox Support


Who is online

Users browsing this forum: Bing [Bot], Google [Bot], Google Adsense [Bot] and 8 guests