MozillaZine

Amazon.com webpages fail to load 9 times of 10.

User Help for Mozilla Firefox
dickvl

User avatar
 
Posts: 53045
Joined: July 18th, 2005, 3:25 am

Post Posted October 3rd, 2006, 5:31 pm

Before uninstalling FasterFox make sure that you reset the Fasterfox settings to default.

kshane
 
Posts: 16
Joined: January 3rd, 2005, 8:34 pm
Location: Springfield, NJ

Post Posted October 4th, 2006, 5:59 am

Thanks. I did it all, and I'm still having a problem. That would lead me to believe that there's something wrong on my end, although it's happening on both of my computers, and it's also happening to other people. I'm now using .4, and the problem still exists. I'm not sure where to go from here.

dickvl

User avatar
 
Posts: 53045
Joined: July 18th, 2005, 3:25 am

Post Posted October 4th, 2006, 6:39 am

"That would lead me to believe that there's something wrong on my end, although it's happening on both of my computers, and it's also happening to other people"

Then it could be a problem with your ISP.
You can try to disable IPv6: http://kb.mozillazine.org/Error_loading_websites#IPv6
Also check the other sugestions if that doesn/t work.

kshane
 
Posts: 16
Joined: January 3rd, 2005, 8:34 pm
Location: Springfield, NJ

Post Posted October 4th, 2006, 7:06 am

That actually seems to have worked. I should have suspected in before, as IPv6 and Comcast have caused problems for me in the past. Thanks for all the good suggestions.

dickvl

User avatar
 
Posts: 53045
Joined: July 18th, 2005, 3:25 am

Post Posted October 4th, 2006, 7:25 am

You're welcome :wink:

kshane
 
Posts: 16
Joined: January 3rd, 2005, 8:34 pm
Location: Springfield, NJ

Post Posted October 5th, 2006, 5:06 am

It now seems that disabling IPv6 is not the ultimate answer, at least for me, because it causes other problems. Back to the drawing board I guess.

dickvl

User avatar
 
Posts: 53045
Joined: July 18th, 2005, 3:25 am

Post Posted October 5th, 2006, 10:52 am

Most DNS servers still use IPv4: which problem(s) do you get if you disable IPv6?

kshane
 
Posts: 16
Joined: January 3rd, 2005, 8:34 pm
Location: Springfield, NJ

Post Posted October 6th, 2006, 5:47 am

When I disable IPv6 I have a problem with freezing, and although the Amazon problem is annoying, the freezing is worse and effects more sites.

vl
 
Posts: 2589
Joined: June 19th, 2006, 10:01 pm

Post Posted October 6th, 2006, 8:51 am

kshane wrote:When I disable IPv6 I have a problem with freezing, and although the Amazon problem is annoying, the freezing is worse and effects more sites.

For a possible fix to your freezing problems: http://kb.mozillazine.org/Firefox_hangs
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/2007072518 Firefox/2.0.0.6

amelia68

User avatar
 
Posts: 1
Joined: September 15th, 2006, 8:36 pm
Location: Pennslyvania, USA

Post Posted October 7th, 2006, 11:33 am

I had the same problem with Amazon. I discovered that my firewall was the cause of it. I recently started using McAfee Privacy Service. I had to put amazon.com on the allow list of websites that can always be accessed. Everything is fine now. To test it, I opened my Amazon bookmark folder in tabs. I have about 100 items saved. It took a little time, but every page loaded.

:D

miha
Guest
 

Post Posted October 7th, 2006, 2:46 pm

I am experiencing a similar error - I have problems with Google Accounts pages. Almost every time Firefox wants to load a page in https from Google it shows an empty page and says Done. If I use 'View source' then I see the source, so the problem is probably in the display of the content.

I am experiencing this error with Firefox 2.0RC1 and is still in 2.0RC2. I haven't had this problem in 1.5.

I will try the IPv6 configuration.

miha
Guest
 

Post Posted October 7th, 2006, 3:01 pm

I have tried IPv6, it didn't help.

I have deleted all the cookies, it didn't help. Then I have disabled the cookies - the pages load normally! Of course they don't function normally, but that is understandable if they are not to use the cookies. When I turned the cookies on again (via user interface) the pages stopped loading again. So I guess it has to be something with the cookies.

Any similar ideas?

Old madperson
 
Posts: 0
Joined: December 31st, 1969, 5:00 pm

Post Posted October 7th, 2006, 3:03 pm

maybe try to clear the browser cache...

dickvl

User avatar
 
Posts: 53045
Joined: July 18th, 2005, 3:25 am

Post Posted October 7th, 2006, 3:21 pm

Recheck your firewall if it has cookie control behavior.

Guest
Guest
 

Post Posted October 8th, 2006, 6:49 am

I have cleared the browsers cache and it didn't help.
I'm sure the firewall is not blocking the sites, because I didn't change any settings when it stopped working. Except is FF2.0 uses different techniques to manage cookies...

Any other ideas?

Return to Firefox Support


Who is online

Users browsing this forum: Google [Bot] and 7 guests