MozillaZine

Amazon.com webpages fail to load 9 times of 10.

User Help for Mozilla Firefox
dickvl

User avatar
 
Posts: 53146
Joined: July 18th, 2005, 3:25 am

Post Posted October 8th, 2006, 10:36 am

Some cookie settings don't have a UI anymore in Fx 2.0, so if you changed some default and used the same profile then you can't change them anymore.
You can look in about:config for bold (user set) cookie prefs or try a new profile to see if that helps.
Create a Test Profile
(only enter the name, do not click "Choose Folder" to specify a location)

You still have to check your firewall: sometimes there is an update and settings can change unexpectedly. If you do not check that then you will never know.

miha
Guest
 

Post Posted October 9th, 2006, 12:39 pm

Thank you very much for your help!

I have created a test profile and the pages load normally... So I guess the problem is really in my settings.
How do I find out which setting I should change? I have gone through them many times with an empasized look at the bold ones, but I can't find anything.

Has there been some important change from version 1.5 to 2.0?

Thank you,

Miha.

bill2455
Guest
 

Post Posted October 18th, 2006, 2:46 pm

i had the same problem until I added Amazon.com to the allowed sites under privacy settings in McAfee.

sethspitzer
 
Posts: 6
Joined: September 22nd, 2006, 11:49 am

Post Posted November 7th, 2006, 12:29 am

See https://bugzilla.mozilla.org/show_bug.cgi?id=347685, which sounds similar. Unfortunately, we don't have a fix yet.

jluhavalja
Guest
 

Post Posted March 21st, 2007, 12:49 pm

Older versions of McAfee (I am using Internet Security Suite 7.0) have the problem. Log on to Privacy Service as Administrator and there you can add allowed sites. Just enter in www.amazon.com and your problems should be gone. All this time I thought it was Firefox. Shame on me!

emarkay

User avatar
 
Posts: 318
Joined: July 2nd, 2004, 10:25 am
Location: Southern Indiana

Post Posted April 2nd, 2008, 8:19 am

So what, specifically, is the issue with FasterFox - what setting is causing this?

Options as in Fasterfox 0.8.1 (Firefox 1.0.7):

Enhanced prefetching
Page load timer
Memory cache
Disk cache
DNS cache expiration
DNS cache entries
Max. connections
Max. connections per server
Max. persistent connections/server
Max. persistent connections/proxy
Pipelining
Pipelining first request
Proxy pipelining
Max. pipelining requests
Initial paint 50 50 50
Disable popups from plugins

http://fasterfox.mozdev.org/fasterfox.pdf
Firefox 3.6x & Thunderbird 3.x - Ubuntu 10.04 LTS & Windows XP-SP3
(1) 2.8 G/2G RAM/ATI HD2600,512VRAM/SIS AC97 OB Audio (2) 2.9 G/3G RAM/NVIDIA 9500GT,1024VRAM/SB AudigySE Audio (3) 2.3 G/2G RAM/NVIDIA FX1500M,256VRAM/Sigmatel HD Audio

LIMPET235
Moderator

User avatar
 
Posts: 39191
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted April 2nd, 2008, 8:57 am

emarkay, May I ask why you are dredging up a thread that's over a year old?
Please start a new one.
Questions re; v3 are best answered in the Builds Forum.
Locking.
Ancient Amateur Astronomer
Win-7-HP/Intel® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-62.0-70.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.12.
W.M.Y.C.
(Always choose the "Custom" Install.)

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 16 guests