MozillaZine


XML Parsing Error

User Help for Mozilla Firefox
jadinolf

User avatar
 
Posts: 315
Joined: November 15th, 2003, 9:54 pm
Location: Ojai, CA

Post Posted September 3rd, 2006, 9:55 pm

Trying to go back to Firefox after a long absence.

Downloaded and installed it this evening but when I bring it up, I get a big yellow screen:
XML Parsing error: undefined entity
Location: Chrome://messenger/content/line number 20, column 1 messenger.xul etc.

Reinstalling or re downloading doesn't help.

edit: Latest version of Firefox and Windows XP

Suggestions, please.

the-edmeister

User avatar
 
Posts: 32253
Joined: February 25th, 2003, 12:51 am
Location: Chicago, IL, USA

Post Posted September 3rd, 2006, 10:17 pm

Have you used the Mozilla Suite or SeaMonkey during your 'absence', because the URI Chrome:// messenger/~ isn't normally part of Firefox - it looks like something from a Mozilla Suite Profile folder that got imported (by mistake) into Firefox.

Create a new Profile.
http://www.mozilla.org/support/firefox/profile#new
If the new Profile works correctly, then you can migrate specific files.
http://kb.mozillazine.org/Migrating_settings_to_a_new_profile


Ed
A mind is a terrible thing to waste. Mine has wandered off and I'm out looking for it.

jadinolf

User avatar
 
Posts: 315
Joined: November 15th, 2003, 9:54 pm
Location: Ojai, CA

Post Posted September 3rd, 2006, 10:22 pm

Ed

Thank you very much for the advice and I will follow it.

Yes, I am currently using SeaMonkey and have gotten frustrated with a known email bug so I thought I would go back.

I really appreciate your help.
XP Home SP3, avast! Internet Security 6, Malwarebytes Anti-Malware, SuperAntiSpyware

jadinolf

User avatar
 
Posts: 315
Joined: November 15th, 2003, 9:54 pm
Location: Ojai, CA

Post Posted September 3rd, 2006, 10:40 pm

Well, I did it and still get a parsing error

window id"messenger window"
Line no. 20, column 1
etc
This is funny because I never had problems with FireFox before.
XP Home SP3, avast! Internet Security 6, Malwarebytes Anti-Malware, SuperAntiSpyware

Ohio
Guest
 

Post Posted September 14th, 2006, 12:34 pm

I've been getting this error message lately:

XML Parsing Error: undefined entity
Location: jar:file:///C:/Program%20Files/chrome/toolkit.jar!/content/global/netError.xhtml
Line Number 58, Column 12: <title>&loadError.label;</title>
-----------^

Usually, I just try to refresh a few times and the page will load. But, I'm wondering what is the problem and how to fix it properly.

jadinolf

User avatar
 
Posts: 315
Joined: November 15th, 2003, 9:54 pm
Location: Ojai, CA

Post Posted September 19th, 2006, 9:16 am

Ohio wrote:I've been getting this error message lately:

XML Parsing Error: undefined entity
Location: jar:file:///C:/Program%20Files/chrome/toolkit.jar!/content/global/netError.xhtml
Line Number 58, Column 12: <title>&loadError.label;</title>
-----------^

Usually, I just try to refresh a few times and the page will load. But, I'm wondering what is the problem and how to fix it properly.


I don't know but I just gave up and went back to SeaMonkey.

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 3 guests


cron