MozillaZine

WRONG HOME PAGE WHEN LAUNCHING FIREFOX

User Help for Mozilla Firefox
guest24
Guest
 

Post Posted October 10th, 2006, 3:02 pm

1. I've just downloaded and installed Firefox and, under Tools - Options - General - Home Page, have entered http://www.google.co.uk/firefox.

However, when I launch Mozilla Firefox, I get http://www.formula1.com/ on the screen. I have tried launching several times but each time I get the FORMULA 1 page. I have never visited this site and have no interest in it.

How do I get rid of it?

Why is it happening, even though I have chosen 'firefox' as my Home Page?

2. Prior to writing this I registered and received your email confirming my registration. I then entered my Username at the top of this message and was told that the Username has already been taken. Why wasn't I told this when I registered?

goTo PlanB
Guest
 

Post Posted October 10th, 2006, 5:21 pm

open http://www.google.co.uk/firefox
tools > options > general > use current page

makaiguy

User avatar
 
Posts: 16540
Joined: November 18th, 2002, 6:44 pm
Location: Somewhere in SE USA

Post Posted October 10th, 2006, 5:46 pm

guest24 wrote:2. Prior to writing this I registered and received your email confirming my registration. I then entered my Username at the top of this message and was told that the Username has already been taken. Why wasn't I told this when I registered?


You didn't log in with your username and password, so the board didn't know who you were. Isn't it nice to know the board won't let just anybody post with your username?
Doug Wilson, "The Makai Guy"
Win10 (64bit): FF 52.6.0 ESR (64bit), TB 52.6.0 (32bit)║ Android 7.0/7.1.1: FF 58.0,1 No TB for Android available, dammit!
What a fool believes he sees, no wise man has the power to reason away - Doobie Brothers

guest24
Guest
 

Post Posted October 11th, 2006, 1:19 am

"open http://www.google.co.uk/firefox
tools > options > general > use current page"

I tried that several times before I asked for help, and I've tried it again - it doesn't work!

"You didn't log in with your username and password, so the board didn't know who you were. Isn't it nice to know the board won't let just anybody post with your username?"

Surprising though it may seem I DID log in with my username and password which is why I was surprised when I was told that someone already had my username!

Vectorspace
Moderator

User avatar
 
Posts: 14455
Joined: November 27th, 2003, 4:50 am
Location: Warwickshire, UK

Post Posted October 11th, 2006, 1:29 am

When you log in, you use the Log In link in the menu bar - not the Username box in the New Message page.
"All things being equal, the simplest answer is usually the correct one" - Occam's Razor
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20110624 Thunderbird/5.0

guest24
Guest
 

Post Posted October 11th, 2006, 9:42 am

I shall return to Internet Explorer. I can do without the Formula 1 page coming up for evermore, even though I have opted for http://www.google.co.uk/firefox as my Home Page. I have even tried opting for BLANK but I still get the Formula 1 page.

Byeeee

guest24
Guest
 

Post Posted October 12th, 2006, 2:17 am

For those who are interested, I've solved the problem myself!!

I found that, if I opened using the Mozilla Firefox Internet Button on the START list, I got the right Home Page. Previously I had been using the WWW button on my Keyboard - though why it was launching the FORMULA 1 page I have no idea.

Anyway, I re-programmed my Keyboard button after BROWSING for firefox.exe in the Mozilla Firefox folder and it now launches the right page.

Hope this is of interest to others!

guest24 (aged 76) female

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 10 guests