MozillaZine

The URL is Invalid and cannot be loaded

User Help for Mozilla Firefox
SAW
Guest
 

Post Posted November 29th, 2006, 8:55 am

Has anyone else been experiencing this problem with Firefox 2. Whenever I start Firefox I get an error message in a dialog that says, "The URL is invalid and cannot be loaded." After you click ok to this the software is loaded and will display my home page, but my bookmarks are missing. Now if I click on history and then back to bookmarks then they reappear again. However, whenever I click on "new tab" it also gives me this same URL error message again.

This problem just starts happening after having used Firefox for a while. It has happened to me on 2 different computers now. Reinstalling Firefox fixes the problem for a time, but a couple days later the problem came back again.

FFRulezzzz
Guest
 

Post Posted November 29th, 2006, 9:04 am

Maybe some sort of spyware? What is your homepage??? Check out at the Tools => Options, maybe it was modified by some virus spyware??? Just change it to the default one and see if works ;)

SAW
Guest
 

Post Posted November 29th, 2006, 10:55 am

On my home PC the home page is set to Yahoo. On my notebook computer that I use for work the home page is set to my companies corporate intranet. The home page has not been changed in the Tools>options.

In fact after I get the Invalid URL error and I just click OK to the error, it does load the home page correctly.

I also get this error just by clicking the "new tab" button. After clicking OK to the error it still opens the new tab.

I cannot figure out what URL it thinks is invalid and I really don't know what it is trying to connect to.

old FatJohn
 
Posts: 0
Joined: December 31st, 1969, 5:00 pm

Post Posted November 29th, 2006, 11:01 am

That error message was once reported with some theme.

SAW
Guest
 

Post Posted November 29th, 2006, 11:49 am

Now that makes a lot of sense. In fact, I am using the Ubuntu theme on both of these computers. Now that you mentioned that, I went to switch my theme back to the default and I noticed that the Ubuntu theme was no longer listed as being installed despite the fact that I was currently using it.

I switched the theme back to the default, but still got the error. I then uninstalled and reinstalled FireFox and now it is working properly again.

I guess I won't use that theme anymore.

Thanks for your help.

VMR
Guest
 

Post Posted November 29th, 2006, 12:46 pm

I get this after using Firefox for about one month. I cannot click on "OK" ...nothing happens. I must re-install every time and cannot start Firefox from the Quick Launch or from the desktop icon. I am about ready to quit Firefox and go back to IE unless I can find a fix.

SAW
Guest
 

Post Posted November 29th, 2006, 1:10 pm

Well now I found that I spoke too soon before when I said the problem was fixed. Now the error has come back again and the only thing I did was close and reopen FireFox a few times.

This time I found that I had another theme installed named Lolifox. The strange thing is that this theme actually appears as an extension rather than a theme. I uninstalled this theme and now the error is gone again.

Hopefully the error will not come back again because it is getting maddening.

old FatJohn
 
Posts: 0
Joined: December 31st, 1969, 5:00 pm

Post Posted November 29th, 2006, 4:35 pm

That loli was the theme I saw this problem with earlier.

donaldo
Guest
 

Post Posted December 4th, 2006, 2:03 pm

I also began to have the problem after installing several themes, including Loli. I uninstalled them but the problem continues. I tried reinstalling FF but to no avail. I suppose it may not be a problem associated with themes, but the number of people having the same problem indicates otherwise. I'll keep trying but if anyone has a solution, please speak up. This is a pain in the derriere.

dickvl

User avatar
 
Posts: 51413
Joined: July 18th, 2005, 3:25 am

Post Posted December 4th, 2006, 5:56 pm

If you have the lolifox-theme then that is the cause of the problem:
http://forums.mozillazine.org/viewtopic.php?t=491420

HYPRTCKR
Guest
 

Post Posted November 23rd, 2011, 9:08 pm

*** I HAD THE SAME PROBLEM WHEN TRYING TO WATCH NETFLIX MOVIES ONLINE SO I HAD TO SOURCE IT MYSELF BECAUSE NOONE ELSE HAD THE ANSWER, THESE ARE THE STEPS I TOOK: (MOZILLA FIREFOX 4)

1. MAKE SURE YOUR NETWORK SETTINGS ARE SET TO "AUTODETECT SETTINGS FOR THIS NETWORK", (TOOLS--> OPTIONS--> ADVANCED--> NETWORK--> CONNECTION SETTINGS--> "AUTODETECT PROXY SETTINGS FOR THIS NETWORK"
2. DISABLE ALL EXTENSIONS; (TOOLS--> ADDONS --> EXTENSIONS)
(I ALSO HAVE AVG ANTIVIRUS, SO I HAD TO DISABLE THE AVG TOOLBAR EXTENSION)
3. DISABLE MOST ADDONS EXCEPT ESSENTIALS LIKE SILVERLIGHT, SHOCKWAVE FLASH , & JAVA PLATFORM; (TOOLS--> ADDONS --> ADDONS)

~ NOTE: IF YOU HAVE MORE THAN ONE AUDIO/VIDEO PLAYER THERE MAY BE A CONFLICT.
4. IF YOU HAVE ITUNES IT WILL INSTALL QUICKTIME AS THE DEFAULT HANDLER OF APPLICATIONS IN YOUR BROWSER, SO I HAD TO UNINSTALL QUICKTIME WHICH I NEVER USE.
5. IF YOU HAVE REALPLAYER, IT MAY ALSO CAUSE CONFLICTS WITH YOUR ADDONS & OTHER AUDIO/VIDEO PROGRAMS, SO I UNINSTALLED IT SINCE I WAS ONLY USING IT TO RECORD & DOWNLOAD INTERNET VIDEOS (OPTING FOR A SIMPLER DOWNLOADER)
6. I FINALLY HAD NO PROBLEMS WITH INSTANT WATCHING OR URL INVALID PAGES ON NETFLIX, ETC., AFTER FOLLOWING THE PREVIOUS STEPS.
GOOD LUCK

Daifne
Moderator

User avatar
 
Posts: 122735
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted November 23rd, 2011, 10:27 pm

Please turn off you caps lock. Typing in all caps is considered shouting on the Internet and is much harder to read.
JE SUIS CHARLIE
“If you make people think they're thinking, they'll love you; but if you really make them think, they'll hate you.” ― Harlan Ellison
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

Return to Firefox Support


Who is online

Users browsing this forum: Bing [Bot], rigsby999 and 12 guests