MozillaZine

Firefox sometimes displaying text-only on pages

User Help for Mozilla Firefox
CristynNicole
 
Posts: 4
Joined: June 5th, 2006, 3:44 pm

Post Posted December 12th, 2006, 1:26 pm

My Firefox has started displaying text-only versions of some webpages. Not any particular webpage, but if I'm surfing around on one web page, it might load the page correctly originally, but then, as I go to different pages on that same site, after surfing for awhile it will stop loading them correctly and start displaying the text-only versions. And, once Firefox has displayed a page in text only, it will display all other pages in text only until I exit Firefox. This has happened to me at various websites (umich.edu, aol.com, firefox.com). I'm also finding that certain websites will display some text/images correctly but not others.

I'm using OSX Version 10.4.8 and all of my software is up to date. I also have the latest version of Firefox.

I've tried restarting Firefox, redownloading Firefox, rebooting my computer, trying different internet connections, nothing has helped.

rtmjr50

User avatar
 
Posts: 6318
Joined: August 2nd, 2004, 5:06 pm
Location: Raleigh, NC USA

Post Posted December 12th, 2006, 2:00 pm

CristynNicole wrote:My Firefox has started displaying text-only versions of some webpages. Not any particular webpage, but if I'm surfing around on one web page, it might load the page correctly originally, but then, as I go to different pages on that same site, after surfing for awhile it will stop loading them correctly and start displaying the text-only versions. And, once Firefox has displayed a page in text only, it will display all other pages in text only until I exit Firefox. This has happened to me at various websites (umich.edu, aol.com, firefox.com). I'm also finding that certain websites will display some text/images correctly but not others.
I'm using OSX Version 10.4.8 and all of my software is up to date. I also have the latest version of Firefox.
I've tried restarting Firefox, redownloading Firefox, rebooting my computer, trying different internet connections, nothing has helped.


Don't do Mac but with windows ... the problem is being caused by the web site not sending the correct coding ..... IE overlooks this problem but Firefox does not ... so if the coding is wrong, you are going to get text instead of html .... I'm assuming that this is true with a mac.

The problem is with the site, not with Firefox ...

read: --> Websites look wrong - http://kb.mozillazine.org/Firefox_:_Iss ... ooks_Wrong

later, Richard
Rule #1: My computer is always right, the human is always the problem .. RULE #2: See Rule #1
using Win XP/SP2 (home) FF1.5.0.9 FF2.0.0.1 FF3a1 Tbird1.5.0.9 ==> Press for More Answers <==
No colours in sig please.

Return to Firefox Support


Who is online

Users browsing this forum: Bing [Bot] and 17 guests