MozillaZine

Why can't I see pictures in my yahoo email anymore?

User Help for Mozilla Firefox
greglynn
 
Posts: 5
Joined: March 15th, 2005, 5:37 pm

Post Posted February 6th, 2007, 6:08 pm

I just confirmed that it is Firefox with Yahoo email. IE loads the same Yahoo email with image attachment just fine whereas Firefox is not. Firefox was working until several days ago (today is 02/06/2007), so Yahoo must have updated how their servers are serving up attachments, as this rev of Firefox is:

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.9) Gecko/20061206 Firefox/1.5.0.9

Would love a link to anything informative on this situation as it is not a figment of anyone's imagination for sure!

jscher2000

User avatar
 
Posts: 9586
Joined: December 19th, 2004, 12:26 am
Location: Silicon Valley, CA USA

Post Posted February 7th, 2007, 3:12 am

greglynn wrote:Would love a link to anything informative on this situation as it is not a figment of anyone's imagination for sure!

Please see the sticky post atop this forum.

Chocklit

User avatar
 
Posts: 12
Joined: February 3rd, 2006, 12:39 pm
Location: Burns Lake, B.C. Canada

Post Posted February 21st, 2007, 12:57 pm

I hate to burst your bubble greglynn, but I am encountering the same problem with Safari. I've been having a lot of problems with Yahoo since I downloaded FF 2, and today I can't even open my Yahoo mail account in Firefox (Yahoo keeps asking for my password, then rejecting it). So I opened it in Safari, and am looking at an email with many photos attached, the last two of which show only the tops of the photos. After reading many posts here and in other threads I had thought it was a Yahoo/Firefox compatibility problem, but now I am not so sure.
Back up my hard drive? How do I get it into reverse?

jscher2000

User avatar
 
Posts: 9586
Joined: December 19th, 2004, 12:26 am
Location: Silicon Valley, CA USA

Post Posted February 21st, 2007, 1:07 pm

Chocklit wrote:So I opened it in Safari, and am looking at an email with many photos attached, the last two of which show only the tops of the photos. After reading many posts here and in other threads I had thought it was a Yahoo/Firefox compatibility problem, but now I am not so sure.

In Firefox, one temporary workaround that seemed to work in many cases was going forward from the message to another page and then using the back button; now that the images were cached, the Yahoo! script would resize the message area to show all of them. Does that work in Safari?

bearjed
Guest
 

Post Posted September 12th, 2007, 3:59 pm

I have used Mozilla as my browser for quite a while and have not experienced this problem until recently. Suddenly I am not able to view any photos in Yahoo groups. The captions are there; the folders are there, but there are no images available. However, when I switch to Internet Explorer, I can access the photos just fine. I am able to view and download/upload photos as e-mail attachments. The problem is just with Yahoo groups. I am assuming it is not a Yahoo problem since viewing works fine in Explorer.

Anyone else experience this problem? Solutions?

Thanks.

~Jed~

therealmagicdave
Guest
 

Post Posted December 8th, 2007, 8:48 am

I have the very same problem and it is not just yahoo mail it is all of my web based mail services. Yahoo, Gmail, hotmail display empty boxes where the photos should be. I never had any problems like this with Safari but have decided to use Firefox as my default browser. i surely hope someone knows how to correct this glitch.

jscher2000

User avatar
 
Posts: 9586
Joined: December 19th, 2004, 12:26 am
Location: Silicon Valley, CA USA

Post Posted December 8th, 2007, 7:06 pm

Hi therealmagicdave. Try this: http://kb.mozillazine.org/Images_or_ani ... o_not_load

Edit: I see you started a different thread here. Please don't double-post.

http://forums.mozillazine.org/viewtopic.php?t=610701

therealmagicdave
 
Posts: 2
Joined: December 8th, 2007, 8:52 am

Post Posted December 15th, 2007, 2:26 pm

Sorry, I reposted because I could not find the first post. None of the remedies seem to work for me. I don't know why either. I am pretty literate with these machines.

katibeh11
Guest
 

Post Posted October 17th, 2008, 3:32 pm

You can fix this problem by going to your email->mail options->spam protection->image blaocking and check the always show images option if you're using yahoo!

bigart
Guest
 

Post Posted February 8th, 2009, 9:02 am

Hi, I have the same problem: Firefox doesn't display thumbnail of attached images in the e-mails. It is a problem of Firefox because IE displays them ok. Also It is a problem with Yahoo mail because other web mail programmes display the thumbnails.... So there is something that Firefox is not doing in Yahoo mail. Anybody discovered the problem? Thanks!

jscher2000

User avatar
 
Posts: 9586
Joined: December 19th, 2004, 12:26 am
Location: Silicon Valley, CA USA

Post Posted February 8th, 2009, 1:24 pm

Hi bigart, did you try the steps in this article? http://kb.mozillazine.org/Images_or_animations_do_not_load

annettewg
Guest
 

Post Posted April 7th, 2009, 9:24 am

I am having the same problem with Firefox/Mozilla. I did an update on AVG the other day and have been having problems since. When I looked at downloads, there was a file type that said to block. The file type was d.yimg. I just unblocked it and now I am geting the photos back. Do yall have AVG??

whackywanda
Guest
 

Post Posted August 2nd, 2009, 2:18 am

I just lost my stinkin tool bar ..the one that says file, cut and paste, edit etc...when I am in my yahoo box...the toggle tool bar seems to have replaced it...anyone ..? Help??

visvire
Guest
 

Post Posted January 18th, 2012, 7:43 pm

FOr me, I had to make sure "accept 3rd party cookies" was checked in the options. Yahoo doesn't like it when you block their cookies

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 20 guests