MozillaZine

Configured to use proxy that's refusing connections

User Help for Mozilla Firefox
Hoistur
Guest
 

Post Posted January 21st, 2007, 4:19 pm

I click FF shortcut and get
"Proxy server is refusing connections. Firefox is configured to use a proxy server that is refusing connections. Check the proxy settings to make sure they are correct."
I just installed FF 2.0.0.1 and never reached where it should offer to transfer Outlook Express stuff to FF. I'm a beginner so would very much appreciate someone telling me specifically where and what to click. Can't make sure proxy settings are correct cause don't know where to do that or what is correct.
Thanks in advance.

dickvl

User avatar
 
Posts: 51418
Joined: July 18th, 2005, 3:25 am

Post Posted January 21st, 2007, 4:40 pm

Are you using a proxy or a direct connection?

Check: Tools > Options > Advanced : Network : Connection

Hoistur
Guest
 

Post Posted January 21st, 2007, 6:20 pm

dickvl wrote:Are you using a proxy or a direct connection?

Check: Tools > Options > Advanced : Network : Connection


Thanks

I go Tools > Internet Options, Advanced tab and get long lists under major headings such as Accessibility, Browsing, HTTPS settings, International, etc. See nothing relevant.

I go Tools > Internet Options, Connections tab, Settings, Proxy Server section - has unchecked box for "Use proxy server for this connection . . ." and faint gray numbers in address and port number boxes and an Advanced tab which will not accept clk without the numbers entered. My IP tech helper once had my be sure the Use Prosy Server box was not checked. To solve this FF problem I have tried it both ways.

So to answer, I don't know if using proxy or direct.

Have Windows XP and update all programs regularly.

dickvl

User avatar
 
Posts: 51418
Joined: July 18th, 2005, 3:25 am

Post Posted January 21st, 2007, 7:24 pm

That menu is in Firefox and not in IE:
Firefox: Tools > Options > Advanced : Network : Connection

Guest
Guest
 

Post Posted January 21st, 2007, 8:29 pm

Went to Advanced: Network: Connections: "Configure how Firefox connects to the Internet"; Settings. There I see
Manual proxy configurations is on
HTTP Proxy- local host Port 8118
SSL Proxy - same
SOCKS Host - local host 9050
No Proxy for local host 127.0.0.1

dickvl

User avatar
 
Posts: 51418
Joined: July 18th, 2005, 3:25 am

Post Posted January 21st, 2007, 9:06 pm

Do you need that proxy?
Try: "Direct connection to the internet"

Make sure that the settings in Fx are the same as in IE.
Control Panel > Internet Options > Connections : LAN Settings (don't know if that is changed in IE7)

If you can't keep that setting after restarting Fx then check:
User.js_file_locks_certain_preferences
Software_that_changes_preference_settings

Guest
Guest
 

Post Posted January 21st, 2007, 10:23 pm

Will you be available to continue tomorrow (or later) ? If not, I'll go on now if you're willing.

Guest
Guest
 

Post Posted January 22nd, 2007, 1:06 pm

Yeeow! Both Fx and IE are now working without proxy. If I am at risk or missing something by not using a proxy please let me know.

Many, many thanks for your help and patience. I began computering and internetting only five months ago and am still working to catch up with many six year-olds. Getting an adviser who is knowledgeable yet able to communicate with a novice is my good fortune.2PKAAA

Return to Firefox Support


Who is online

Users browsing this forum: Google [Bot] and 26 guests